Jump to content
  • 0

Resting does not heal or remove fatigue



Up until today everything has been fine, 

today while attempting the quest with the dragon spark (can't really recall the name right now), iv'e noticed that resting in or outside the cave does not remove fatigue, nor does it heal my party members.

i tried loading the game again, moving to a different map and back and it still doesn't work


dxdiag and savefile attached here:


Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Minor update:

Relaunching the game did not solve the issue, neither did a fresh install,

this is a game breaking bug as i currently have no way to restore my characters health and thus cannot proceed with the game, 

i would really appreciate some help with this

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...