Jump to content
  • 0

[ GOG] Can't open any container after installing patch [workaround inside].



[bug description]




I have the GOG version of PoE, after installing the GOG patch I encountered a bug: I can't open any container in game.

Combat loot containers, normal containers and hidden containers too are broken, I can hear the opening sound but no container GUI menù appears so I can't pick up any object inside them.

Loading a previous savegame doesn't solve anything; loading a savegame created from a previous PoE build doesn't solve anything.


[steps to reproduce it]


- Install the GOG version of PoE (first build, non patched);

- Start a game;

- Verify that you can open containers like chests, corpse loot containers, hidden containers;

- Save the game;

- Patch PoE with GOG patch;

- Load the game;

- Verify that you can't open containers anymore, seeing no container GUI menù to appear.


[Expected behavior]


Containers should open as it was like in the previous PoE build.


[PC specs]


- OS - Windows 7 Ultimate 64-bit SP1

- CPU - AMD FX-9370

- RAM - 8GB DDR3@1600MHz

- GPU - Gygabyte AMD Radeon HD 7860




BeforePatch_1_0_3_530.zip This is from April 5th, 2015, Eothas Temple;


AfterPatch_1_0_3_530.zip This is from today April 8th, 2015, in the Bear Cave.







EDIT: [possible workaround, post here if this works or not]


- Close PoE;

- Restart PoE;

- Load a savegame.


Verify if you are able to open containers again, if yes, problem "solved". :dancing:


ATM I don't know if the issue might reoccur.

Edited by Metalloman
Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Ok, sorry for double posting, I've done some tests:


It looks like that creating a New game with GOG patch doesn't let the issue to appear, also, I tried to close PoE, reopen it, load my last savegame again and I was able to open containers again:blink: 


So, in the end the issue is solved temporarily, even if I'll let you know if the issue reoccurs with the current PoE build. :grin:


I'm editing the OP with this workaround to solve the issue.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...