Jump to content
  • 0

Raedric's Hold crash on exiting to exterior



I have a bug that keeps me from moving further in the game. I am playing a solo game on Hard and right now I am in Raedric's Hold where I didn't go for a disguise and therefore cleared out the entire floor where the Prists are. Problem is I wanted to exit to the outside (being it on the roof or to the road), but after the load screen, the image stays black and the game stops to respond. I tried loading the auto save and go for the disguise, where after I was able to exit fine enough.


I can't play further than the Hold so this bug is really game breaking.

Currently I am playing on a Mac so I don't know if the problem persists on Windows.


OS: OS X v. 10.9.5 - build 13F34 (MAC book pro)

Game version: Steam

Difficulty: Hard

Playtype: Solo

Character Class: Chanter


Where the problem occurs:

Raedric's hold trying to exit to outside (roof or road) - changing map inside the Hold works fine.


What had I been doing:

Came from cellar and cleared out the floor of the priests and talked to the main priest (Em-something) and agreed to kill off the Animancer in the cellar.


What have been tried:

- Restarting the computer (didn't work)

- Reinstalling the game (didn't work)

- Checking game files integrity (didn't do anything)

- Loading another save game and change chosen actions (worked)

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

I don't know if it's exactly the same, but there's been a lot of discussion on crashes in this area. Might want to look at this thread:



A developer recently made a post in there that said they'd found the issue and a fix will be in the 1st post-launch patch.


  • Like 1
“Things are as they are. Looking out into the universe at night, we make no comparisons between right and wrong stars, nor between well and badly arranged constellations.” – Alan Watts
Link to comment
Share on other sites

  • 0

It's a known issue I believe.

I got it on the same floor when trying to go down to the throne room, or anywhere from that floor.

Since I got the problem after I was done, I was able to reload to a save in the sewers and exit the hold by using the sewer entrance, which I hadn't used when entering the hold :p

But yeah, I couldn't fix it, only way was to load sadly :(

He who fights with monsters should look to it that he himself does not become a monster . . .

when you gaze long into the abyss the abyss also gazes into you

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...