Jump to content
  • Sign Up

Recommended Posts

I've noticed that frame rate drops in larger areas like Copperlane in Defiance Bay, especially around groups of NPCs. Frame rate returns to the normal 60fps when the game is paused, so it's definitely not a graphics bottleneck.

 

Is this happening to anyone else?

 

My system is above the recommended specs:

 

i5-2500k 3.3Ghz

AMD Radeon HD6950 2Gb

8Gb DDR RAM

 

Share this post


Link to post
Share on other sites

I have also noticed my framerate dropping from 60 to 45 ish in completely random spots without much going on. I hope it's not my computer cause that would make me sad. Like even the inn in the Gilded Vale made my fps drop sometimes, but other times it would be a solid 60!

 

Sapphire R9 270X 2GB "Toxic" Edition (not sure if that's relevant)

 

Amd A8-6600K 3.9 Ghz

 

12GB Ddr3 Ram

Share this post


Link to post
Share on other sites

I'm on fairly old hardware, and my FPS was constant (I did have vsync on due to this being an RPG lol) until the very very end of the game then I had some fairly exceptional FPS lag for about 2-3 seconds, and then it was fine.

 

 

Reminded me of playing Diablo 2 on a 56k modem when you'd start the final battle in LOD lol. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...