Jump to content
Sign in to follow this  
Masek

Help! Language issues....

Recommended Posts

Hi,

 

i run my Windows in English, my steam runs in English, the setting for "Pillars of Eternity" also say "Language: English". The game starts in German anyway. Which is probably the reason why the menu doesn't even work (Menu text is disappearing when moving the mouse).

 

How can i tell PoE to run in English?

 

Yours, Martin

 

P.S. I am German, and i avoid this language in games. Trust me, i have my reasons ;-).

Share this post


Link to post
Share on other sites

I found a possibility in the settings (quite difficult to find with disappearing texts). This fixed the disappearing texts as well.

 

Dunno why it selected German as Default-Language. Every setting is on English, except the Keyboard.

Share this post


Link to post
Share on other sites

To avoid possible misunderstandings. There are two places where you can define the game language:

 

  1. Steam properties of the Game: This has no effect whatsoever
  2. Options -> Game: Here you can set the language and it has an effect

Share this post


Link to post
Share on other sites

thanks for this! I haven't had any luck finding out how to change the language myself (besides the not working steam-option). must have missed this in the options menu

Share this post


Link to post
Share on other sites

Just a suggestion to make the ingame option more noticeable, because without Masek's instructions I wouldn't even have thought to click on the displayed language.

 

Maybe the label should be changed from "Language" to something like "Select/Choose your language".

Share this post


Link to post
Share on other sites

Alternatively, adding a small downward arrow on the right hand side of the language box would also do the trick to make it recognizable as a clickable dropdown ;)

Edited by feanna

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...