Jump to content
  • Sign Up

Recommended Posts

Well, lets just pray that this will work tomorrow, have been trying non-stop for the last hour with all the browsers... gonna take up my laptop and try that out now. (NAT type shouldn't be affecting this should it?)

until the game is out i don't really see the hurry though :p

Share this post


Link to post
Share on other sites

 

Well, lets just pray that this will work tomorrow, have been trying non-stop for the last hour with all the browsers... gonna take up my laptop and try that out now. (NAT type shouldn't be affecting this should it?)

until the game is out i don't really see the hurry though :p

 

 

It is called being hyped up for something :w00t:

 

And currently I am quite hyped for this (looking forward the early beta access :devil: )

Edited by Elmithian

Finding truth is a turn,
that a tester should apply with a pun
and report when it crashes his fun

Therein there is no gain,
but to aid those in pain,
for the helpful need to be
those who the truth will see
 

-------

Testing is a concept of trust
Trust between the big and the small
Trust that needs to be strong as a wall
Otherwise lies will turn it to rust

Hear me thee big o' man
Believe in the words I speak

And I will do my best for the community
To experience the best of your complexity

 

Written by:

- Elmithian (me)

Share this post


Link to post
Share on other sites

Glad to see I'm not the only one having the issue. I submitted a report on it, but I'll also try again tomorrow.  I'm using the latest version of Chrome, if that matters to anyone.


Link the flames, Chosen Undead! Hold steady against the Dark!

Share this post


Link to post
Share on other sites

I've been having the same problem since last night. I'll try again later. I'm using the latest version of Firefox.

 

I've submitted two support forms on the issue.

Share this post


Link to post
Share on other sites

 

Well, lets just pray that this will work tomorrow, have been trying non-stop for the last hour with all the browsers... gonna take up my laptop and try that out now. (NAT type shouldn't be affecting this should it?)

until the game is out i don't really see the hurry though :p

 

 

What?! But I want my backer badge, like, NOW!!!

 

*looks at his posts counter*

 

Well... maybe I can wait a little... :-P

Share this post


Link to post
Share on other sites

Try emptying your cache and cookies in Chrome, this seemed to resolve a number of issues I was having with the website yesterday.

 

Settings -> Advanced settings -> clear browsing data and select everything from the beginning of time.

Share this post


Link to post
Share on other sites

 

Seems like Chrome was the culprit for me as well.  The Obsidian folks might want to look into this.

I've been trying with chrome/IE/firefox and none works. :p

 

 

I ran IE-11 with no add-ons, logged in again, and it went through the first time.  Also, as nikolokolus above stated, you could also clear your browsing history....good luck! 

Share this post


Link to post
Share on other sites

Tried clearing my browsing history... so many password got lost... even though I did make sure that that my password wouldn't be lost when I cleared all my browsing data :(


Finding truth is a turn,
that a tester should apply with a pun
and report when it crashes his fun

Therein there is no gain,
but to aid those in pain,
for the helpful need to be
those who the truth will see
 

-------

Testing is a concept of trust
Trust between the big and the small
Trust that needs to be strong as a wall
Otherwise lies will turn it to rust

Hear me thee big o' man
Believe in the words I speak

And I will do my best for the community
To experience the best of your complexity

 

Written by:

- Elmithian (me)

Share this post


Link to post
Share on other sites

Not working for me either. I'll just wait a day or two, no rush. Glad to see it's a problem others are having, seems like it's just overloaded.

We are excited for this game!

Share this post


Link to post
Share on other sites

So I got the email that it's time to confirm my pledge and all that.  I followed the directions on the website and went through all the motions, and right at the end I keep getting this screen 

 

attachicon.gifpillars of eternity problem.PNG

 

I removed my actual information for obvious reasons.  Anyone else having this problem?

 

Did you try using Internet Explorer? I had the same problem with FIrefox, but with Internet Explorer it worked with the first try. :)


FdSm3p1.png

Share this post


Link to post
Share on other sites

Same problem. Like others have mentioned I will try again tomorrow. I figured the system was just overloaded at the moment.

Share this post


Link to post
Share on other sites

Shot myself in the leg here...

 

So I went to upgrade my basic $25 pledge, and accidentally clicked Process Order, before I realized to change to preferred payment method... so I quickly went back, but order went through, it's pending but now I can't fullfil it and my $25 credit is tied to that order... 

 

D6JL8KN.jpg

 

Contacted support, but posting it here to just to report it's a possibility.

Share this post


Link to post
Share on other sites

Shot myself in the leg here...

 

So I went to upgrade my basic $25 pledge, and accidentally clicked Process Order, before I realized to change to preferred payment method... so I quickly went back, but order went through, it's pending but now I can't fullfil it and my $25 credit is tied to that order... 

 

D6JL8KN.jpg

 

Contacted support, but posting it here to just to report it's a possibility.

 

Exact same situation damn me,

 

Even worse now i have another pending payment for an attempt i made after i found out i didn't had enough credit :getlost:

Share this post


Link to post
Share on other sites

Shot myself in the leg here...

 

So I went to upgrade my basic $25 pledge, and accidentally clicked Process Order, before I realized to change to preferred payment method... so I quickly went back, but order went through, it's pending but now I can't fullfil it and my $25 credit is tied to that order... 

 

D6JL8KN.jpg

 

Contacted support, but posting it here to just to report it's a possibility.

Yeh that is probably the best you can do right now. They can probably find where it is in the system and back it up.

 

Anyways, finalized my pledge earlier except my Kickstarter badge seems to be missing.

Share this post


Link to post
Share on other sites

I kept getting an error message while trying to confirm my order while using Firefox and Chrome as well. However as Lythe already mentioned, using IE made the order go through without a hitch.

Share this post


Link to post
Share on other sites

same issue here. i am a slacker backer (paypal) and tried to connect my paypal-e-mail-adr with the backer portal but got an error (Invalid pledge token. If you believe you're receiving this in error, please contact us.)

contacted support. hope they can and will help.

 

kind regards

Share this post


Link to post
Share on other sites

 

Yeh that is probably the best you can do right now. They can probably find where it is in the system and back it up.

 

Anyways, finalized my pledge earlier except my Kickstarter badge seems to be missing.

 

Your KS badge is fixed at least. Please let any of the Mod Squad know about a KS missing Badge and we will endeavour to get you all badged up asap ;)


The universe is change;
your life is what our thoughts make it
- Marcus Aurelius (161)

:dragon:

Share this post


Link to post
Share on other sites

Same issue, tried both Firefox and IE. Tried spelling my last name with A instead of Å no change, tried with and without my phone number no change, tried all combinations of the above, no change.

Share this post


Link to post
Share on other sites

Didn't work on FF on my computer, didn't work on FF on my laptop. Happened to have Comodo Dragon browser installed on my laptop and tried that. It worked!

Edited by Kissamies

SODOFF Steam group.

Share this post


Link to post
Share on other sites

Gonna try my Nokia Lumia 520.

Edit, that actually worked.

Edited by Ykalon

Share this post


Link to post
Share on other sites

 

 

Yeh that is probably the best you can do right now. They can probably find where it is in the system and back it up.

 

Anyways, finalized my pledge earlier except my Kickstarter badge seems to be missing.

 

Your KS badge is fixed at least. Please let any of the Mod Squad know about a KS missing Badge and we will endeavour to get you all badged up asap ;)

 

 

Any case anybody missed the latest thread in GD.

 

http://forums.obsidian.net/topic/64773-kickstart-backer-badge/

 

This is for you to post if you are missing your KS badge and thank you Fionavar.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...