Jump to content

Crypts of the Sacred Blood

Recommended Posts

Hi everyone this is my first post on these forums and I actually am a newbie in dungeon siege series as well. I started with DS3 and it is ultimately awesome. Good graphics, good combat mechanic, incredible level design(sometimes i just stood and investigated the environment in detail) and so on.


Anyway to my question:


I recently passed where you enter the Crypts of the Sacred Blood or something like that (in Stonebridge) and I realized some interesting thing in the environment somewhere in the crypt. It is hard to describe in words so that's why i also made a screenshot of it below but I'll try to describle anyway.


At the exact place where you fight the boss of the level, the leader thief I forgot his name starting with E, after you defeat him, look around. There are four knight statues at 4 corners of the area you're standing on. Each holding some sort of a plate with blue flames coming from it. And also notice that there are 2 alleys you can see in the minimap going on opposite sides from where you're standing on. But in reality they're not there. But they are on the minimap! So you somehow must be able to reach there. Otherwise I don't think they would put it in the minimap because I never saw another example like this occasion.


I also made even a closer inspection on those alley entrances and saw two things: 1) there appears to be a doorway on each side that seems to lead to a room beyond (i forgot to take a screenshot of this but it's there you can see) 2) there appears to be bridge expansions at those gaps, like the ones you have already passed several times. Like I said, this is hard to describe but; there seems to be bridge parts in the floor, it's like we just need to pull a lever somewhere and bridge parts would go out as they do, and form a bridge to let us cross.


Now, I have tried everything possible including doing the whole dungeon run 5 more times, making six runs in total, load game from the beginning and try to see if this was a bug/glitch but no. I tried dancing in front of those statues, hitting them all casting spells on them all pressing E and any other button but no. I pulled everysingle lever inside the whole level. They won't activate. I went up to the thief guy and he just says leave me be. So what is this? Is there a way onto there? Or is it just something put into the game but forgotten to program the bridges? Is it a bug? Or we will come back to this crypt for a second time and then those bridges will come? Or is it me overthinking such details and those places are actually unreachable?


Sorry if this has been asked before and if another thread exists somewhere deep in the forums but I searched and couldn't find it here and any other forum. I also checked five different walkthroughs. Explanation of the place I'm describing is missing. It doesn't exist. At least the part I'm describing.


The screenshot is below, I could only take the shot of three of those blue flames it's hard to take all of them but basically they form a square. Two on each side. And at each side, there are the supposed-to-be-bridge expansions I'm talking about (north and south)(just left and right at the screenshot). Also notice again the minimap as well. There seems to be ways across.






Now, at the moment I might be being a true uber noob by asking this, that if somehow I missed the lever supposed to open these ways, but like I said, I ran the dungeon six times now. Thanks for any answers. I also can't believe I opened a topic for this one.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...