Jump to content

do the graphics options actually do anything in this game?


Recommended Posts

That tree? tent? Anjali is standing in front of has sharper textures if I see right.

no, thats a result of setting the shader to low. it turns off the lighting effects.

 

when you do the same, and only lower the texture quality. there is zero difference.

 

my pictures show the lack of difference better. those are with everything maxed except texture quality where mentioned.

 

BTW, First People village? :/

 

was that place not in the demo?

Edited by brandysnap
Link to post
Share on other sites
BTW, First People village? :/

 

was that place not in the demo?

Nope.

You can't even exit the cave with Anjali in the first place.

That breastplate isn't in the demo either.

Link to post
Share on other sites
BTW, First People village? :/

 

was that place not in the demo?

Nope.

You can't even exit the cave with Anjali in the first place.

That breastplate isn't in the demo either.

ahh i see. i didnt play much of the demo to know. didnt want to spoil the game too much.

 

whilst i appreciate the screenshots icewindy, im going to exclude them from my analysis because they are obviously from an illegal copy of the game.

Edited by brandysnap
Link to post
Share on other sites
.the AF setting only has a on/off option then?

 

yup.

i dont know what it actually sets AF to. i imagine its not x16AF. the ini files dont give any indication either.

 

AA does indeed look pretty spotty in this game. certainly not clear cut as to whether its doing anything at all.

what i find more conclusive is the complete lack of framerate drop when setting AA to off, or AA to x8. no difference in fps, in fraps, for me at all. (around 90fps constantly without vsync enabled)

Edited by brandysnap
Link to post
Share on other sites

In the demo I also noticed very little difference between having AA off, and on 8X. I took a FPS hit, but couldn't visibly notice that there was much of a difference at all. Same thing goes for shader quality. For me the only way to get a 100% liquid frame rate was to turn shadows off. Low looks absolutely horrible outdoors, as the blocks from the shadow edges flicker in and out constantly. It's really distracting.

Link to post
Share on other sites
BTW, did you check for texture changes during dialogues?

 

game does not allow options change in scenes, but i got these by playing twice

 

this is low tex, max all else, no aa, af on. -

http://imageshack.us/photo/my-images/546/d...ii20110613.jpg/

 

this is high tex, max all else, x8 aa, af on -

http://imageshack.us/photo/my-images/844/d...ii20110613.jpg/

 

dont know why camera angle was changed in the first pic. engine seems inconsistent

 

no performance hit between the 2. no discernible difference, except maybe on pauldron but not enough to justify differenc between high and low. seems there either is no low or no high in the demo, or at all

Link to post
Share on other sites
  • 2 weeks later...
I have the same issue with the full game.

Changing texture size from lowest to highest has no effect on the game, it looks the same.

Same with AA.

 

i replied to your other topic about this issue.

 

and ive given you something to check out in that topic. it does happen in the full game btw.

Link to post
Share on other sites

Anti aliasing does nothing for me in game.

 

There's also the graphical issue when you force it via the VECC which has been disabled by the new 11.6 drivers and CAP.

 

I'm guessing the issues may be related. There's clearly a problem for AMD users.

 

Also I noticed very little difference myself between other graphical settings.

 

HD5770 x2

Edited by Unreal Warfare
Link to post
Share on other sites
Anti aliasing does nothing for me in game.

 

There's also the graphical issue when you force it via the VECC which has been disabled by the new 11.6 drivers and CAP.

 

I'm guessing the issues may be related. There's clearly a problem for AMD users.

 

Also I noticed very little difference myself between other graphical settings.

 

HD5770 x2

 

its not just limited to ati. it does it on my gtx 560ti aswell.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...