Jump to content

Black screen - Entering Ebon Hawk

Recommended Posts

I have been using search on the forums to try find a solution, but without luck. So here it goes.


When i am about to leave the starting place and get into Ebon Hawk for the first time, i get in all fine, see the short cutscene that tells me to

use the blaster and shoot some sith. I get all but 1 sith wich i then finish off inside the ship. Right after i kill the sith i get a loadig screen,

and this is where i get the black screen, im back at the blaster, i can hear the sound, if i shoot with it or other background sounds.

Hitting esc will pause the game, but i have to force quit the game and start it back up. Tried about 50 times, but always get the black screen.


My System:

Windows Vista 64Bit (hidden admin mode enabled)

Asus Nvidia 260 TOP x2 (not in SLI)

6GB RAM Corsiar Dominator

Intel Core 2 Quad Q9300 2.5GHz

Asus Striker II NSE

Veloci Raptor (shouldnt matter tho)


What i have tried:

I have installed the custom Mss32.dll to start the game in vista and it runns perfectly up to this point.

I have disable the sound.

I have run compabilitymode for win 95, winxp, win 2000 with no luck.

I have run game as administrator.

I have edited the .ini adding Disable Vertex Buffer Objects=1



Im still stuck at the same place, anyone got any ideas?

Link to comment
Share on other sites

I am having exactly the same problem myself.


System Information


Time of this report: 9/20/2009, 11:12:23

Machine name: KISTA

Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 3 (2600.xpsp.080413-2111)

Language: English (Regional Setting: English)

System Manufacturer: American Megatrends Inc.

System Model: K7S41GX

BIOS: Version 1.00

Processor: AMD Athlon XP 2200+, MMX, 3DNow, ~1.8GHz

Memory: 2048MB RAM

Page File: 754MB used, 3189MB available

Windows Dir: C:\WINDOWS

DirectX Version: DirectX 9.0c (4.09.0000.0904)

DX Setup Parameters: Not found

DxDiag Version: 5.03.2600.5512 32bit Unicode



Display Devices


Card name: Radeon X1650 Series

Manufacturer: ATI Technologies Inc.

Chip type: ATI Radeon Graphics Processor AGP (0x71C6)






I have tried the following: Complete reinstall of the game, reinstall of the system, disabling the video, sound, Disable Vertex Buffer Objects=1, running in compatibility mode for 9x. Nothing helped. The game doesn't include any mods, and the cheats haven't been used.


If anyone can shed any light on this particular issue (which occurs in KotOR as well (for me, anyway), turret mini-games refuse to terminate correctly)

Link to comment
Share on other sites

I've had that in the past too... in my case it turned out to be an software problem from both the drivers of the graphics-card, aswell as an annoying Vista-thing (somehow I fixed it, but I tried that much that I dunno what it was) plus programs (like McAfee, Norton, other virusscanners...) who attempt to update/scan and tend to always butt in at the wrong moment, making the game crash. In regards to that, the game is just a wee bit too fragile at that point.

The Undead Half-Dragon of NWN 2

Sith Master of KOTOR 2


Bred and raised in Darkness


'The righteous shall fall before the wicked'

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...