Jump to content
Sign in to follow this  
Radiakuchiha

Help!

Recommended Posts

Well, i am not new to modding (I've done alot with Bethesda's TES IV: OBLIVION) but I am new to TSL. My problem is that right after you get your ship from the secret jedi academy on Telos, I am stuck in the ship and there are several rooms missing, and I cant travel. I only have one mod called Revan's Items ( Link ) I dont know if that has anything to do with it. Please help soon. :)

Share this post


Link to post
Share on other sites

TSL can be quite buggy and glitchy, it may be a glitch or bug. You could try loading an older save game then see if it happens again, if so, it's probably the mod or a bug. The thing I might want to ask is, how many mods are you using, just the one, or multiple other ones? If what I said doesn't work, try ask this user http://forums.obsidian.net/index.php?showuser=23197 what the problem might be, she's a real veteran at these mods and I'm sure she's ran into these problems at least once. If that doesn't help then maybe you might want to just drop the mod all together or download another version of that mod, the one you downloaded might have a virus or something else on it.

Edited by Nihilus5078

deicideLogo5.jpg

Share this post


Link to post
Share on other sites
TSL can be quite buggy and glitchy, it may be a glitch or bug. You could try loading an older save game then see if it happens again, if so, it's probably the mod or a bug. The thing I might want to ask is, how many mods are you using, just the one, or multiple other ones? If what I said doesn't work, try ask this user http://forums.obsidian.net/index.php?showuser=23197 what the problem might be, she's a real veteran at these mods and I'm sure she's ran into these problems at least once. If that doesn't help then maybe you might want to just drop the mod all together or download another version of that mod, the one you downloaded might have a virus or something else on it.

Yeah really bad news, I have no idea what to do next, because i took out the mod, deleted the whole override file, started from a old save (without the mods), and it STILL is bugging out. Any ideas?

Share this post


Link to post
Share on other sites
TSL can be quite buggy and glitchy, it may be a glitch or bug. You could try loading an older save game then see if it happens again, if so, it's probably the mod or a bug. The thing I might want to ask is, how many mods are you using, just the one, or multiple other ones? If what I said doesn't work, try ask this user http://forums.obsidian.net/index.php?showuser=23197 what the problem might be, she's a real veteran at these mods and I'm sure she's ran into these problems at least once. If that doesn't help then maybe you might want to just drop the mod all together or download another version of that mod, the one you downloaded might have a virus or something else on it.

Yeah really bad news, I have no idea what to do next, because i took out the mod, deleted the whole override file, started from a old save (without the mods), and it STILL is bugging out. Any ideas?

Okay I think i got it, im installing the 1.0b patch, and it says it fixes the stuck issue. Thanks nihilus, because i looked on that onderon crash topic, and you told the guy to install that to fix bugs, and I think its gonna work. Thanks again. I will test it now, because the download just finished. I'll tell you if it works.

Share this post


Link to post
Share on other sites

Can you describe your problem in more detail? I have a theory about what is wrong but need to know more before I can help.


"A little inaccuracy sometimes saves a ton of explanation."
-H. H. Munro

 

"Geez. It's like we lost some sort of bet and ended up saddled with a bunch of terrible new posters on this forum."

-Hurlshot

 

 

Share this post


Link to post
Share on other sites
Can you describe your problem in more detail? I have a theory about what is wrong but need to know more before I can help.

Yes, okay. The problem is I am stuck in the Ebon Hawk, right after you leave the Jedi Training academy in Telos. Inside the hawk, there are several missing rooms and doors, filled with black. The cokpit is filled with white, but when you walk into it, you see the cokpits features, but when you look out the door out of the cokpit, everything else is white, when you walk out of the cokpit, the cokpit is white again. Right when you appear inside, there is You, Mria, Dao-Bur, and Atton standing around you. The handmaiden is behind Mria. All you can do is talk, and walk around. You cant use the galaxy map, also. So, I got rid of the mod, added the patch 1.0b, started from a different save, and it still happened. Is that enough details? :yucky:

Edited by Radiakuchiha

Share this post


Link to post
Share on other sites
Can you describe your problem in more detail? I have a theory about what is wrong but need to know more before I can help.

Yes, okay. The problem is I am stuck in the Ebon Hawk, right after you leave the Jedi Training academy in Telos. Inside the hawk, there are several missing rooms and doors, filled with black. The cokpit is filled with white, but when you walk into it, you see the cokpits features, but when you look out the door out of the cokpit, everything else is white, when you walk out of the cokpit, the cokpit is white again. Right when you appear inside, there is You, Mria, Dao-Bur, and Atton standing around you. The handmaiden is behind Mria. All you can do is talk, and walk around. You cant use the galaxy map, also. So, I got rid of the mod, added the patch 1.0b, started from a different save, and it still happened. Is that enough details? :yucky:

Until I get some help, Im going to save everything in kotor 2 folder to a .zip, and I'm reinstalling it.

Share this post


Link to post
Share on other sites

It doesn't sound like the mod is the problem, since it's just item files you drop in your override folder, right? I don't think it alters any .2da files or models. What are your system specs though? It sounds like your game installation is messed up or your machine is having problems running it. If the 1.0b patch is said to fix your problem, you probably need to start a new game from scratch, since your old game saves will be from the older version and hence some incompatabilities might persist.

Share this post


Link to post
Share on other sites
It doesn't sound like the mod is the problem, since it's just item files you drop in your override folder, right? I don't think it alters any .2da files or models. What are your system specs though? It sounds like your game installation is messed up or your machine is having problems running it. If the 1.0b patch is said to fix your problem, you probably need to start a new game from scratch, since your old game saves will be from the older version and hence some incompatabilities might persist.

system specs:

 

WinXP Proffessional

intel core 2 duo 2.33 GHz

2030Mb RAM

Nvidia 8600 GT superclocked 256 MB VRAM

Game runs fine, no lag.

Share this post


Link to post
Share on other sites
It doesn't sound like the mod is the problem, since it's just item files you drop in your override folder, right? I don't think it alters any .2da files or models. What are your system specs though? It sounds like your game installation is messed up or your machine is having problems running it. If the 1.0b patch is said to fix your problem, you probably need to start a new game from scratch, since your old game saves will be from the older version and hence some incompatabilities might persist.

system specs:

 

WinXP Proffessional

intel core 2 duo 2.33 GHz

2030Mb RAM

Nvidia 8600 GT superclocked 256 MB VRAM

Game runs fine, no lag.

Share this post


Link to post
Share on other sites

I think the game, for some reason (a bug) doesn't load up the proper map, like a trigger or a script wasn't activated when it should, to allow you to carry on with the game. It looks like you're stuck in a 'cut-scene' Ebon Hawk. Something like that occasionally happened to me on later levels (Nar Shadaa), where after a cut-scene my jedi was left wandering around locked up in a room with no means of getting out or progressing. I overcame it by loading older saves, although in a couple instances I had to restart an entire planet, which can be frustrating. I'd recommend you start the game from scratch, since you've recently installed the 1.0b patch and it's early in the game. There is also a mod that allows you to skip Peragus, which might be of some help to you if you don't want to start all over again, but other than that, I don't know much else. Perhaps someone else has other ideas?

Share this post


Link to post
Share on other sites
I think the game, for some reason (a bug) doesn't load up the proper map, like a trigger or a script wasn't activated when it should, to allow you to carry on with the game. It looks like you're stuck in a 'cut-scene' Ebon Hawk. Something like that occasionally happened to me on later levels (Nar Shadaa), where after a cut-scene my jedi was left wandering around locked up in a room with no means of getting out or progressing. I overcame it by loading older saves, although in a couple instances I had to restart an entire planet, which can be frustrating. I'd recommend you start the game from scratch, since you've recently installed the 1.0b patch and it's early in the game. There is also a mod that allows you to skip Peragus, which might be of some help to you if you don't want to start all over again, but other than that, I don't know much else. Perhaps someone else has other ideas?

DOnt worry, I think I can manage. I reinstalled the game and I am starting over, No mods until I pass that part XD

Share this post


Link to post
Share on other sites
I think the game, for some reason (a bug) doesn't load up the proper map, like a trigger or a script wasn't activated when it should, to allow you to carry on with the game. It looks like you're stuck in a 'cut-scene' Ebon Hawk. Something like that occasionally happened to me on later levels (Nar Shadaa), where after a cut-scene my jedi was left wandering around locked up in a room with no means of getting out or progressing. I overcame it by loading older saves, although in a couple instances I had to restart an entire planet, which can be frustrating. I'd recommend you start the game from scratch, since you've recently installed the 1.0b patch and it's early in the game. There is also a mod that allows you to skip Peragus, which might be of some help to you if you don't want to start all over again, but other than that, I don't know much else. Perhaps someone else has other ideas?

DOnt worry, I think I can manage. I reinstalled the game and I am starting over, No mods until I pass that part XD

I think i know what i did wrong. I made a new override box in the beginning because i thought you needed to make a new one. Lol.

Share this post


Link to post
Share on other sites
I think the game, for some reason (a bug) doesn't load up the proper map, like a trigger or a script wasn't activated when it should, to allow you to carry on with the game. It looks like you're stuck in a 'cut-scene' Ebon Hawk. Something like that occasionally happened to me on later levels (Nar Shadaa), where after a cut-scene my jedi was left wandering around locked up in a room with no means of getting out or progressing. I overcame it by loading older saves, although in a couple instances I had to restart an entire planet, which can be frustrating. I'd recommend you start the game from scratch, since you've recently installed the 1.0b patch and it's early in the game. There is also a mod that allows you to skip Peragus, which might be of some help to you if you don't want to start all over again, but other than that, I don't know much else. Perhaps someone else has other ideas?

DOnt worry, I think I can manage. I reinstalled the game and I am starting over, No mods until I pass that part XD

I think i know what i did wrong. I made a new override box in the beginning because i thought you needed to make a new one. Lol.

okay now a serious problem. the glitch is continuing to happen even after i reinstalled it and made a new game. is it maybe because i have cheats enabled?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...