Jump to content
  • Sign Up
Sign in to follow this  
wlcguy

Problems with vista patch

Recommended Posts

hey guys, i'm running a 32-bit Vista ultimate system with a NVIDIA GeForce 9800 card. I've got plenty of RAM and memory but this problem always pops up.

 

ok so i bought the game, installed it, and i noticed that it wouldn't start the first time i tried to run it, but the second time it started ok. but this got really annoying when the next day i had to try to start it about 26 times. so, i fired up my trusty old firefox and got to work. i found a vista fix and i thought yay, problem solved. i was wrong. it will start now, but when it gets to the first loading screen (you know the one before the main menu?) i get the black screen of death and my standard mouse pointer shows up in the middle of the screen (when i move to rims it gos to KOTOR pointer) and it crashes.

 

ive tried running as admin, setting the compatibility to XP, force software, v-sinc, disableing movies and im at a losss of what to do next. any help?

Share this post


Link to post
Share on other sites

As far as I'm aware there is no Vista patch for KOTOR/K2.

 

There is a sticky detailing ways to get the game to work on Vista.

Share this post


Link to post
Share on other sites
hey guys, i'm running a 32-bit Vista ultimate system with a NVIDIA GeForce 9800 card. I've got plenty of RAM and memory but this problem always pops up.

 

ok so i bought the game, installed it, and i noticed that it wouldn't start the first time i tried to run it, but the second time it started ok. but this got really annoying when the next day i had to try to start it about 26 times. so, i fired up my trusty old firefox and got to work. i found a vista fix and i thought yay, problem solved. i was wrong. it will start now, but when it gets to the first loading screen (you know the one before the main menu?) i get the black screen of death and my standard mouse pointer shows up in the middle of the screen (when i move to rims it gos to KOTOR pointer) and it crashes.

 

ive tried running as admin, setting the compatibility to XP, force software, v-sinc, disableing movies and im at a losss of what to do next. any help?

 

Think i might be able to give you a bit help with it.

 

1. You need the latest patch i believe with a bit of search you can get it through Lucasarts database.

 

2. You need this file and follow the instructions and it will work(youd still get a few occasional crashes with Vista but then again vista has same problems with alot of other games).

 

link: http://knightsoftheoldrepublic.filefront.c...;85439x#1443935.

 

Note this Vista fix only works with the latest patch so you need to get it through the Lucasarts database or by other means.

 

Hope its of any help it works for mine so imagine it should for yours to :p

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...