Jump to content

exceeds MAX_QPATH


Recommended Posts

okay, I dont know if this goes here but im having trouble with modview. As you probably know im the kid that really REALLY wants to get into game graphics design. Well, I got modview to make my own models and stuff for JKA. With my luck IT WONT WORK! Everytime i try to put a model in modview a window pops up. The window says the file path then "exceeds MAX_QPATH" and doesnt show the model. I've looked it up online and I've asked almost everyone i know and they can never help. So if anyone knows whats wrong or they have had the problem and they fixed it. PLEASE HELP ME!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Link to comment
Share on other sites

  • 4 weeks later...

I am not familiar with Modview, so these may not apply, but the most common things I've found that will stop a mesh from being loaded into a viewer/editor are:

Too many polys. Some are limited to 17k polys.

No UVW coordinates or material applied.

Some obscure incompatibility that hasn't been addressed yet, such as different versions of physiquing tools used. This one is rare when compared to the first two though.


EDIT: I was way off base. I just found a thread which said it is due to the file path being too long and that the mesh should be moved so the path is shorter... maybe desktop temporarily?

Apparently it worked for the person who had the same issue.

Edited by Mr. Dave
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...