Jump to content

KOTOR1 and 2 EAX problem...


Recommended Posts

I've got a Sound Blaster Audigy 2 ZS and KOTOR1 and 2, when any level of EAX is enabled (1, 2, or 3) the sound effects work but the music is disabled. Anyone know what's going on? I have the latest drivers for the Audigy 2 ZS, of course. Anyone else had this problem and know how to fix it?

Link to post
Share on other sites
I've got a Sound Blaster Audigy 2 ZS and KOTOR1 and 2, when any level of EAX is enabled (1, 2, or 3) the sound effects work but the music is disabled. Anyone know what's going on? I have the latest drivers for the Audigy 2 ZS, of course. Anyone else had this problem and know how to fix it?

 

Things to check:

 

1) That the music sider is turned up in the main menus under sound (Achem's Razor)?

 

2) That the sliders for WAV are turned up in your Windows Audio Control Panel?

 

3) That WAV and speaker settings are correct in your Audity Control Panel?

 

Run the Diagnostic Program and then test your speaker configuration. Make sure the speaker configuration in the Audigy EAX Mixer matches the speaker configuration in Windows Control Panel.

 

Make sure you have default EAX settings (no environmental effects or SS2/SS3 enabled) just to be safe.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...