Jump to content

Crash after Jedi Academy


Recommended Posts

Hi,

 

hopefuly someone can help me.

 

After i'm leaving Atris hidden Jedi Academy my game just goes to a blank screen.

 

I'm walking to the hangar bay, and board the Ebon Hawk. Then comes the cutscene and the ingame scene where Artris is talking about her handmaiden.

 

Then I can see the loading screen, the loading completes and the game goes black. The cursor is still visible and it appears that the game is still running. When I quicksave I can see in the preview picture the interior of the Ebon Hawk.

 

I tried many ways of reloading... nothing works, the error still remains or the game does not even start and hangs itself up in the loading screen.

 

Can anybody help me?

 

Thanks!

Link to post
Share on other sites

Well, is there any solution yet?

Or does this only happen to european versions of the game?

 

 

 

This really sucks... if only Obsidian could give us some quick bugfixes or at least the status of the next update.

 

BTW, Is anyone from Obsidian watching this board?????

Link to post
Share on other sites

Hey, i have exactly the same problems as Sulpop is describing. I however don't have the european release - i believe its the american.

 

Any help on this topic would be appreciated.

 

btw the computer easily meets the requirements of the game

 

p4 2.7

gig of ram

lots of hd space

geforce 4

Link to post
Share on other sites

Try disabling sounds, or try disabling Frame Buffer Effects. Those have helped some people with constant crashes.

 

You can do so by opening swkotor2.ini and changing the line Disable Sound=0 to Disable Sound=1 or possibly change Force Software=0 to Force Software=1. Both are under [sound Options]. Frame Buffer Effects can be disabled either in-game or by changing the line Frame Buffer=1 under [Graphics Options] to Frame Buffer=0.

 

Pretty much everyone should try adding Disable Vertex Buffer Objects=1 under [Graphics Options]. Without it, Dantooine slows to a complete crawl of 1-2 frames per second. I haven't heard of it fixing any other issues however.

Link to post
Share on other sites

I wouldn't call this problem a crash, because you can still walk around you just can't see where your going. I tested this by moving around, then proceeding to save...once that is done i went to load game, it then updates a picture of where you are on the ebon hawk.

 

btw i also noted that when you go to map it shows the ebon hawk as the title BUT the entire screen where there should be a diagram of the ship there is only white space. You can also pause the game, and it updates properly on the screen with the rest of the screen black.

 

I have tried to load the save files from the ebon hawk where there is a black screen but it wont load them at all. The loading bar goes bout i`d say 30% then just stops.

 

I will trace the steps to give you guys a little clearer picture of the steps i take leadin up to this "black out"

 

-I proceed to the ebon hawk

-I board the ebon hawk

-Cut scene with the jedi(i think her name is arteis or something o_O)

-A loading screen appears

-We are on the ebon hawk and i have a black screen

Link to post
Share on other sites

In lack of other options I tried it, and... it worked!!!

 

Just start again in the academy, challenge the Echani Guards, win the matches.... and AFTER that, free your comrades.

 

After that comes the Ebon Hawk... but it is no playable Level, it's a cutscene.

It seems that the game is unable to jump into the cutscene when you freed your comrades before you challenged the Echani.

 

Either way, its a bug that needs to be fixed.

Link to post
Share on other sites
In lack of other options I tried it, and... it worked!!!

 

Just start again in the academy, challenge the Echani Guards, win the matches.... and AFTER that, free your comrades.

 

After that comes the Ebon Hawk... but it is no playable Level, it's  a cutscene.

It seems that the game is unable to jump into the cutscene when you freed your comrades before you challenged  the Echani.

 

Either way, its  a bug that needs to be fixed.

 

woot, that works... well i lost the fight with the Echani guards Then went to pickup my comrades..GG!!

Link to post
Share on other sites

I too have the same problem.

 

Except that I don't have a savegame I can go back to....I didn't make multiple savegames, just over-wrote the same.

 

So my 2 savegames are the auto-save...that locks up 1/4 the way.

 

And my save on the Ebon Hawk....which has the black screen an white map.

 

Looks like 12 hours down the tubes, and I'll have to replay the entire game. woo-****ing-hoo

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...