Jump to content

Bad performance, flickering graphics


Recommended Posts

I'm using an ATI X800 PE card with the latest omega drivers. Firstly, every time the game starts, it switches to full screen but then starts playing intro movies in a window and I have to manually maximise the game. I can't see a 'run in window' box to uncheck though.

 

Also, the game will always be flickering until I alt-tab out of the game and back in, or change the AA/AF options, then the flickering is resolved. I have to do this each time I launch the game though.

 

Also, the framerate can go really low. I don't expect this on my 3Ghz, 2gb RAM computer, especially since the game doesn't look anything special.

 

Is there a recommended driver to use with the game that could resolve some or all of these issues?

 

TIA

Link to post
Share on other sites

The game seems to be getting along with the 4.11's on some people's cards, as far as i can make out, and KoTOR I worked well with the 4.1's and 4.2's, but KotOR II might not support them, because they're old. Have you tried using modded drivers like Omega, DNA or UniAM?

Can't garauntee anything, but some people's problems have been sorted just by experiamenting with driver sets for the video card.

Blue lorry yellow lorry blue lorry yellow lorry blorry. D'oh.

Link to post
Share on other sites
I'm using an ATI X800 PE card with the latest omega drivers. Firstly, every time the game starts, it switches to full screen but then starts playing intro movies in a window and I have to manually maximise the game. I can't see a 'run in window' box to uncheck though.

 

TIA

 

I don't know if this problem is strictly related to ATI as I have a nVidia GeForce 6600GT and get the same issue -- When I start the game, intro movies and game run in windowed mode. If I Alt-Tab and select maximixe, I can then run in fullscreen.

 

I'll probably do some more digging when I get home from work.

Link to post
Share on other sites

Ok, I was having the same problem of running in windowed mode. If you right click your shortut and choose properties, then choose the shortcut tab and under the run option choose maximized and then click apply. Should run fine now. I have the 6600GT AGP with the 66.93 drivers, and I can run 8XAA and 8XAF.

Link to post
Share on other sites
Ok, I was having the same problem of running in windowed mode.  If you right click your shortut and choose properties, then choose the shortcut tab and under the run option choose maximized and then click apply.  Should run fine now.  I have the 6600GT AGP with the 66.93 drivers, and I can run 8XAA and 8XAF.

 

Thanks. Unfortunately, tried that -- failure. Toggled from "run maximised" back to "normal" and it started up fine ... once. I'll do some more playing around tonight.

 

I have the 6600GT AGP model also, but using the 71.20 (beta) drivers. Maybe its the beta that's causing the problem? KotORI starts up just fine, though.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...