Jump to content

Annoying start-up intros in NWN


Recommended Posts

I'm tired of constantly clicking away at every NWN start-up to skip those annoying intros. I did it all through NWN OC, SoU and now HotU, and now I think enough is enough. I remember someone mentioned that one could add a line in one of the NWN config files to disable those intros, but I can't remember where or who it was.

 

So does anyone know how to do it?

Link to post
Share on other sites

Cheers. After browsing Bio's NWN forums, I've found the answer.

 

Although it doesn't work as Squidget posted in that thread, Weiser_Cain. That line (Disable Intro Movies=1) must go into nwn.ini under [Display Options] portion.

 

No more annoying intros here. Yay for the config files tinkers! :blink:

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...