Jump to content

Multiplayer is not working

Recommended Posts

I'm having the exact same issue. Happened since the new patch. Wasnt ever an issue before. I tried un installing and re-installing, loading earlier saves with just myself and then with my partner...doesnt matter.

Single player works loading from miltiplayer saves.

I wonder if its from loading a multiplayer save as single player, then progressing, saving and then trying to go back to multiplayer after it saves as a single player file...

But regardless, thenafter you cant load a single save file from multiplayer. You just crash to xbox home.

Edited by Sable_Fire
More details
  • Like 1
  • Thanks 1
Link to comment
Share on other sites

Wifes game does as well. Tried reinstall, no good. Tried deleting old stuff not in game anymore(sickly pillbug parts/armor), no good. Power cycle, no good.

Convinced her sister to start. Sister-in-law has never played before, and she has never installed the game before. When my sister-in-law hosted it worked beautifully, no issues at all. Wife hosts... crash to home.

It's in the old saves. I hope they can fix it, there are hundreds of hours invested, and parts of the base have become sentimental to my wife and child(she plays on wifes profile right now since multiplayer is down). We would like to add to the main world (Wifes) with our friends and family.

  • Thanks 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...