Jump to content

Post Splash Screen Black Screen

Recommended Posts

Currently my system is up-to-date and has been since purchasing the game via Epic Games Store, all DLC inclusive if that makes a difference. It had been working for some time till the past day to which it now doesn't make it to the game menu after the initial splash screens - It currently just sits black. When starting the game the task manager seems to claim the game is immediately not responding at start up. I'd rather not refund, but if I can't sort it out I don't see another option.

Link to comment
Share on other sites

I found a post from Xarrus on another thread that solved this for me.

"I was trying to install/use a console editor, and my anti-virus thought it was a trojan (maybe it was). Since then, I was encountering the same issue.

The only way I fixed it was to allow a particular .exe file through the firewall (either through Windows or Anti-Virus client).

In the directory where you've installed Outer Worlds (/TheOuterWorlds/Indiana/Binaries/Win64/), you will notice a file called "IndianaEpicGameStore-Win64-Shipping.exe". 

Add this file to your firewall and the problem should be fixed.

Hope this helps."

- Xarrus

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...