Jump to content

Recommended Posts

Game does not load latest save files. Stuck on loading screen with frozen loading circle. If not this then it loads a save with all my inventory but all my locations, bases and raw science gone. Is there a fix for this. I'll literally lose hours and hours of progress :(. Xbxo one. On going issue. Even with the latest 3.1 patch

Link to post
Share on other sites
14 hours ago, EH503 said:

Game does not load latest save files. Stuck on loading screen with frozen loading circle. If not this then it loads a save with all my inventory but all my locations, bases and raw science gone. Is there a fix for this. I'll literally lose hours and hours of progress :(. Xbxo one. On going issue. Even with the latest 3.1 patch

I am right there with you. It is frustrating!

Link to post
Share on other sites
14 hours ago, EH503 said:

Game does not load latest save files. Stuck on loading screen with frozen loading circle. If not this then it loads a save with all my inventory but all my locations, bases and raw science gone. Is there a fix for this. I'll literally lose hours and hours of progress :(. Xbxo one. On going issue. Even with the latest 3.1 patch

how many save files do you have?  i play on xbox one also,  if i have more than 10 save files in the list it takes a long time to load since the last patch.  sometimes the manual save will be there but the game is back at the auto save prior to that.  I built a 2nd floor and a rooftop crafting area in my new base at the rake handle, manually saved and then logged out.  The log out save and manual save were at the same point as the auto save,  i had a few walls left to build and the floor/ceiling on the 2nd floor.

Seems like there's something wrong with the manual save files and it's taking us back to the first good (auto) one?

                                                

Xbox One X

Link to post
Share on other sites
On 10/8/2020 at 7:15 PM, EH503 said:

Game does not load latest save files. Stuck on loading screen with frozen loading circle. If not this then it loads a save with all my inventory but all my locations, bases and raw science gone. Is there a fix for this. I'll literally lose hours and hours of progress :(. Xbxo one. On going issue. Even with the latest 3.1 patch

Same here and I was on it earlier today with no problems. Man if a hotfix dont restore all my shyt I'm done with this game. I don't care what glitches we have in the game but one thing for sure is we shouldn't have any game save issues. Its no point in even playing the game now cause all the work you put in will either disappear after you save and quit or it wont save at all.

Edited by TheRealest91
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...