Jump to content

Recommended Posts

Everytime I play it seems to be loading one save and only that save. even if I load a different save, I start at the same point with the same inventory, even the same time and if I save manually and then try to load that manual save the game crashes. Having spent 30+ hours on the game I´d hate to loose that progress.

Anything i chould do?

Link to post
Share on other sites
8 hours ago, somnenplume said:

Everytime I play it seems to be loading one save and only that save. even if I load a different save, I start at the same point with the same inventory, even the same time and if I save manually and then try to load that manual save the game crashes. Having spent 30+ hours on the game I´d hate to loose that progress.

Anything i chould do?

When you load your game does it reset it back to day 0? I had that happen to me yesterday. Still had my inventory, but multiple saves loaded me in the same spot (with a full inventory) but reset to day 0. All my buildings are gone, along with all progress. Just wondering if you're running into the same problem. Immediately following that I uninstalled and reinstalled, then all my new saves after update 3.0 are gone. Lost 20+ in game days. So if you are at day 0 when you load up, be very careful. You could end up losing all of your 3.0 saves.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...