Jump to content

Multiplayer Issues as of Patch


Recommended Posts

Platform: PC Steam (for all users involved)

Multiplayer: 2 players

Description of issue: The following issues began after the download of the latest patch:

Issue #1: When friend hosts a game and I go to join, the character creation screen doesn't come up. I'm stuck, frozen in place, in the area where new players start. I know the game itself isn't frozen because if my friend quits out of the game, the game takes me back to the main menu. The only time I am able to successfully join a game is when my friend starts a new file from scratch--but we do not want to start over!

Issue #2: Sometimes joining a game, we are set back to level 1 with no mutations and no inventory.

Issue #3: Friend cannot see the game when I host.

This has made it impossible to do multiplayer.

Last thing you did in the game before issue occurred, if applicable:

I was building a base in single player, and logged out several hours before the patch was released. Zipped file is too big to be attached to forum post.

Link to comment
Share on other sites

7 hours ago, PrismDragonfly said:

Issue #1: When friend hosts a game and I go to join, the character creation screen doesn't come up. I'm stuck, frozen in place, in the area where new players start. I know the game itself isn't frozen because if my friend quits out of the game, the game takes me back to the main menu. The only time I am able to successfully join a game is when my friend starts a new file from scratch--but we do not want to start over!

Same issue on Xbox, my friend could'nt find a way to join my saved game

Link to comment
Share on other sites

My list of multiplayer issues --

 

Game Information

Platform: Steam / PC

Mode: Multiplayer/Medium

 

1. Not seeing hosted game. We always have to wait for everyone to be in the lobby before starting the game, or else, joining through steam would often result in players losing their inventories and perks.

 ---To fix mutations and inventories loss, we have to migrate player data from old saved games.

2. The host's game crashes occasionally.

3. We can no longer play together after the addition of ziplines -- the game always crashes for all other players except the host.

 

 

Link to comment
Share on other sites

Plateforme: xbox one 

Hello !!! My problem is the same as that of other players. Unable to select the character because the screen freezes (image of part of the briefcase displayed) just before the selection of one of the four protagonists when joining a friend. Once the minute has passed, the console automatically returns to reception. Thank you for your understanding.

image.png

Link to comment
Share on other sites

On 10/3/2020 at 11:34 PM, eigengrau16161d said:

My list of multiplayer issues --

 

Game Information

Platform: Steam / PC

Mode: Multiplayer/Medium

 

1. Not seeing hosted game. We always have to wait for everyone to be in the lobby before starting the game, or else, joining through steam would often result in players losing their inventories and perks.

 ---To fix mutations and inventories loss, we have to migrate player data from old saved games.

2. The host's game crashes occasionally.

3. We can no longer play together after the addition of ziplines -- the game always crashes for all other players except the host.

 

 

Having the same issue with Ziplines as well.  Works great for host but client gets kicked if they are even in the game at all.

Client gets kicked when building sometimes but this is a known issue to do with size of bases and number of static assets in the world.

Platform: Gamepass/PC

Mode: Multiplayer/2 Players

In terms of losing items and mutations, that has happened as well.  A workaround we have found is to just have the host revert to a previous autosave and then rejoin.  Sometimes just rejoining a few times resolves this.  May not work for all though

Link to comment
Share on other sites

My issue is a little different. I am on Game Pass PC (i9 9900k/RTX2070/32GB RAM) and my wife is on XB1.

We are both connected to the same network at home - XB1 hardwired and PC 5Ghz wifi 20ft away w/o interference. 

Network settings on XB1 shows open NAT and 670/34Mbps w/ 0% packet loss.

PC shows 9ms ping 447/34 Mbps on speedtest with open NAT and Xbox server connected

Since the last patch I noticed that the FPS issue with the menu was fixed but now I have butter smooth 60FPS everywhere but my base (down to below 40fps at times). The main issue that we are encountering is the whole game is constantly freezing for my wife on the XB1 to the point that it is unplayable. Her screen is also showing "high ping" occasionally just before freezing. It's so frustrating we are considering putting the game down until either someone can show me a fix or  another update fixes this issue. Left side shows PC network performance and right shows XB1

pc and xb.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...