Jump to content

Recommended Posts

I am in desperate need of help. I am about to completely boycott this company because of how much this game crashes. It is NOT a specs issue. I want to play the game I spent money on. I just purchased the DLC pass.

i7 9700k@5GHz
RTX2080ti (NO OVERCLOCK)
32gb DDR4 @3600MHz
Windows 10 64 bit - Ver1909 (Literally reinstalled Windows to try and fix this) The game crashed on Ver2004 as well.
Game is installed to an SSD.

I've tried verifying the game through the store, I've tried reinstalling the game, I've restarting the game, disabling G-Sync, etc. I AM AT MY WITS END.

I can play for about 10 minutes before it crashes to the desktop. No error in the event viewer is present. I've looked.  If I limit the framerate to 60fps, I can play for about 30 minutes before it just closes to the desktop. IT'S UNPLAYABLE. Help me fix this please.

Edited by Birdii
Link to post
Share on other sites

No Problems here at all--game never crashes, very stable.  It's also gorgeous...I also have the EGS version of the game.  I average 100fps @ 4k, all eye-candy maxed.  Vsync off, no tearing.  Here's my hardware:

Windows10x64 v2400, build 20215.1000 (Insider's beta)
Latest Adrenalins--20.8.3
AMD 50th Anniversary 5700XT
Aorus Master x570 UEFI bios F30
Corsair HX-850 PSU (72a x1 12v rail)
AMD Ryzen 9 3900X
RAM 32GB 4x8GB, Patriot Viper Elite @ 3733Mhz
LG MultiDrive DVD writer SATA
Boot: Samsung 960 EVO NVMe 250GB (UEFI boot partition)
2x 1TB WD Blue 7200 rpm S3
ST2000DM S3 2TB
ST4000DM004 S3 4TB
BenQ EW-3270U 4k, HDR10 monitor

 

Your problem is not with the game, apparently.   A boycott would be useless since obviously the game is not at fault.  Your time is better spent trying to resolve your local problem somewhere.   Could be any number of things.  It's also not a problem with Win10.  Best of luck.  Sounds to me like something is overheating--likely your GPU--the ten minute time period gives it away,  as does the longer period of play possible @ 60 fps.  Sounds exactly like an overheating GPU.

It's very well known that I don't make mistakes, so if you should stumble across the odd error here and there in what I have written, you may immediately deduce--quite correctly--that I did not write it... :biggrin:

Link to post
Share on other sites

Have you found a solution yet? 

In my case, I also experienced crashing, mostly when I engage in a dialogue with an NPC, and sometimes as you described, within a few minutes of gameplay.

I was not able to find someone on various forums that could replicate or have the same problems I did but I found an article written by gameranx when I googled my crashing problems.

I am on my second play through now, still good.

One of the solutions, which I applied to me and it worked. was to set the FPS limiter to 60 fps and Vsync on and shadow details low. It mostly stopped the crashes for me.

On very rare, random times, it would still crash but I could go a few hours without crashing.  It would still crash while I dialogue but it is rare.

It could be that my system is relatively old so I don't know if it contributed to my crashing problems.

Xeon 1240 E3 @ default speed, 3.6ghz

1070 TI, undervolted

8 gb ddr 3 memory @ 800mhz.

The game is installed on an old Intel 80gb X-25 SSD.

Playing on 1920x1080 @ mostly high settings.  I get 60fps, sometimes dips a little below on specific areas.

 Good luck

Link to post
Share on other sites

Hi Birdii,

Try rolling back to driver 440.97(assuming you are on newer) and leave NVCP settings to default.  That fixed the CTD w/o error for me. (I am also on Win10 Pro x64 v2004)

After the roll back, I did not test in the same conditions/sections of the game.  But, I was able to get a 4hr play session in without a CTD.

Link to post
Share on other sites
21 hours ago, waltc said:

No Problems here at all--game never crashes, very stable.  It's also gorgeous...I also have the EGS version of the game.  I average 100fps @ 4k, all eye-candy maxed.  Vsync off, no tearing. 

Your problem is not with the game, apparently.   A boycott would be useless since obviously the game is not at fault.  Your time is better spent trying to resolve your local problem somewhere.   Could be any number of things.  It's also not a problem with Win10.  Best of luck.  Sounds to me like something is overheating--likely your GPU--the ten minute time period gives it away,  as does the longer period of play possible @ 60 fps.  Sounds exactly like an overheating GPU.

That's nice. So what you've effectively said is, "It works on my machine, thus it should work on anyone else's machine."

I can confidently say that it isn't my GPU overheating. 60c is not "overheating" for the 2080ti. The safe operating temperature is up to 88c. I idle at about 36c. I thought it might have been after you posted this and tested it. I crashed within thirty seconds of loading the game and trying to leave the main city on Monarch. GPU didn't get anywhere near 88c. The game crashes no matter what settings I play it on. I've tested it on the absolute minimum settings and it crashed in the same amount of time. I'm only playing at 1080p unlimited FPS. The only thing that seems to extend my gametime is limiting it to 60fps. My graphics card isn't overclocked either. This game just seems to hate Nvidia cards.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...