Jump to content

Keeping Personal Inventory but Game Resetting Issue


Recommended Posts

Hi all! Hopefully someone can help me out here. I play on xBox and have been having this issue where when I load up my last save I still have my inventory that I was carrying, and I’m in the same spot. However, everything else has reset. My base is gone, and my next quest is to go examine the mysterious machine (which I did a long time ago). 
 

Before I was able to go back a few saves and get it and only lose about 2-3 in game days worth of progress, but now I just get stuck on a loading screen indefinitely. 
 

Any help y’all can give would be great. I really enjoy playing the game, but this makes it frustrating. 

Link to post
Share on other sites

This is my current situation to I've found a couple of fixes but first it will help if you have access to a PC where you can install this game, one way this helps because when you save on PC you get a screenshot preview unlike the Xbox. I noticed on my PC when I get these infinite loading screens on my Xbox that the same save on PC will have a screenshot of a blank white page this is one way I noticed how my game has been resetting except for my inventory.  If you do not have access to a PC you can try re-installing the game this worked for me once but doing this will ERASE your auto saves so just be wary of that.  The other way to ensure this doesn't happen is to make sure your auto save intervals are as often as possible so every 5min with the option for 5 autosave slots, this will act like a fail safe if your saves continue with the infinite loading screen this way you won't have to redo so much progress if your save becomes corrupted.  I also noticed as well my games take VERY long to load usually at least 15-20min so if the game loads within 1-2min this usually means my game reset by default.  But unfortunately, you're right it's very frustrating I have become so OCD about my saves that every time I log off I make 3 manual saves in different locations to try and prevent this and that doesn't even seem to always work!!!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...