Jump to content

Recommended Posts

When I try to save my game manually, or the save created on Quitting, when I go back later to Continue a game only the auto saves are listed.  I checked the time stamps to see if  the name of the file was just being changed, but it is only the auto saves that are kept.

 

This has only been an issue since the recent patch.

Edited by KnightX13
Link to post
Share on other sites

I just experienced this, wouldn’t let me save manually. When I went back to the game to load my saved game, the game now crashes. I have lost a total of about 45 hours of building etc.

I know its “early access” but man this hurts my soul. 

I tried older saves etc etc, nothing works now. Constant crashing tot he point I have to hard reset my Xbox.

 

By the way, if devs read this, I LOVE your game. I am playing on an Xbox One X, Single Player Creative. (This is what I was doing today). 

Otherwise I usually play with two others in multiplayer, I am the host (Xbox One X), one of the guys is on One S and the other guy is on a basic One - our save game is also lost/corrupt/gone. 

Edited by DeeKay86
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...