Jump to content

Cannot load my saves after reinstallling [Windows 10 Edition]

Recommended Posts

Hey all, so i've tried pretty much every solution on the web and ive started to get a little frustrated.

I reinstalled windows on my computer, i saved my saves onto an external hard drive so i could jump back into my saves after reinstalling. I put my save game files back in it's original location, after reinstalling the game and the game will not recognize my save games. Maybe it's an issue with the change in username or something.

I've tried marking them as not read only (which the game changes on startup), i've tried a bunch of different suggested folder names, ive tried creating a new save within the game and then replacing it's contents with my save game's contents, ive tried restoring my saved games directory, i tried turning off my ethernet connection and nothing has worked. Reddit and Steam had no answers, so this forum is really my last resort, i'd really love some help if you could. Thanks.

Link to comment
Share on other sites

Which version of the game are you running?  The Microsoft Store version?  If so, you may be out of luck--that versions is very heavily copy protected, I originally bought it and Microsoft was nice enough to refund my money and I bought the non copy protected version from the EGS.  You cannot mod the Microsoft store version (unless they've changed that by now), and if memory serves, you may not be able to run saves that were made with a different installation of the game--it's part of the harsh copy protection scheme--the worst I've ever seen for a game--and that is saying something...;)  However, maybe things have changed and my experience with the Microsoft store doesn't apply anymore.   When you write back if you do how about telling me where you think your saved games reside--the path to them.

Also, it's best to simply upgrade Win10 instead of clean installing it--that's pretty much overkill to clean install these days, imo.  Are you running Win10, even?  If so, what version and build number.  I'm on v1909, build 18363.752.

It's very well known that I don't make mistakes, so if you should stumble across the odd error here and there in what I have written, you may immediately deduce--quite correctly--that I did not write it... :biggrin:

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...