Jump to content

Recommended Posts

I purchased the physical copy of outer world's for my ps4 and played without updating to any patches till I found I couldn't access any of my saves after going on the mission to meet Elli's parents and skipping the hope. After trying to load a save, my game would "freeze" on the title screen with no available options, music still running and never go to an actual loading screen. I have tried skipping Elli's quest, uninstalling and reinstalling the game, moving my save files to usb storage and all of my "inaccessible" saves are all around 9 mb.  I saw there were some people on the forum with similar sounding problems, so yesterday I finally updated the game to the most recent patch (1.3?) and now receive the error code e-b51d0002 when trying to access the files, instead of the "glitch" where the game would crash. 

I have started a new game to see if there is any hope, but it does suck losing so many invested hours and worrying about encountering this problem ahead.

Share this post


Link to post
Share on other sites
Posted (edited)

Exact same thing has happened to me. I have the PS4 disk version with the latest patch installed. Game's auto-save files broke after a death late game. Tried deleting game and reinstalling from the disk, tried clearing the PS4 cache, tried restarting the PS4 in safemode and rebuilding the database.

 

All of this was suggested in a support ticket I opened with Private Division.

 

No luck with the save file. I was able to start a new character and load that character's files as well as load a much earlier version of the original character's files, but I'm weary to try to re-play anything when it's possible for this to happen again.

Edited by wht-corsica
adding additional info

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...