Jump to content

PS4— Game 'Freezing' on Scylla

Recommended Posts

Playing on a PS4 using a CD. This bug first occurred when I finally stopped putting off the Scylla missions for the sake of actually whittling down my growing pile of side quests. I took Max and Felix out to go find the Hermit. They bantered upon exiting the ship, and heading down the elevator. We fought a couple of monsters, then when I approached the DHL Terraformer dialogue subtitles popped up for Max and waited there for him to speak. This has happened occasionally on the Unreliable, so I figured I'd just wait it out. Except, instead of the dialogue loading in a few seconds, it never came. Eventually, I tried talking to Felix. We switched to the dialogue camera angle, but no dialogue box came up, and he said nothing. I eventually tried loading my autosave from before I disembarked, but nothing happened after I selected the appropriate save file.

I've done this maybe seven times now. I've switched out party members, I've avoided the Terraformer, but the problem is the same. Dialogue occurs and works on the landing pad, but the second I step off the elevator it breaks. If I wait long enough for Max to say his line about the Terraformer, the game freezes. I've uploaded footage of it occurring with Nyoka and SAM in my party right here. Interestingly, the recording skips at 1:15, cutting my walking over to Nyoka and engaging her with dialogue again. In real time, I waited about thirty seconds before opening the pause menu. It also fails to capture my attempt to load a new game—not sure if this is a part of the same bug though, as it also occurred maybe five minutes earlier when I captured some funny dialogue between Max and Felix.

The weirdest part of this for me is that the game doesn't crash. The ambient background noise will keep playing, and even the characters' idle animations will generally continue. Eventually, I just have to close the application and reload from my autosave. I'm gonna try playing more of the game elsewhere and going back to Scylla to see if the issue is resolved, but I'd like to be able to do the quests here eventually.
If anyone has any advice it'd be greatly appreciated.

EDIT: Tried to follow Nyoka's quest by disembarking near Edgewater, and the same thing happened there. Textures for the bins weren't loading, then a guard ran up to me because I was stealing stuff. I tried to reload the game, but as usual it just sat on the pause menu after I selected the file, non-responsive.

Edited by Alasdair Pemble
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...