Jump to content

Recommended Posts

So I got the game from the Microsoft store for PC. Installed fine and i played it for a while. then i noticed that the shortcut i had made had gone blank. tried to launch the game using it and it just opens the Microsoft store to the Gaming Services app page. The app is already installed on my PC. I tried launching the game from the start menu, just opens the MS store to gaming services. I tried launching the game from the MS store in my game library. I hit the launch button but literally nothing happens. I would try uninstalling gaming services and reinstall but theres no option to uninstall it. what gives???

Link to post
Share on other sites
  • 2 weeks later...

I'm sorry for the late reply. To expedite your issue, if haven't done so already, we ask that you please visit http://privatedivision.com/support and report the issue there. This will get your issue into our publisher's queue to ensure the fastest possible turn around time. Again, I apologize for the late reply and thank you for your patience.

--Doug.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...