Jump to content

A bridge ablaze - Never received soul fragment from the Godhammer, bugged?

Recommended Posts

I've been progressing through A bridge ablaze, enjoying the time skipping back and forth, but I think I've run into a bug, or something too obvious that I'm just not seeing.  I've retrieved all three of the glowy soul fragments you find laying about, I've got the key that gets you the book that you have to give to the priest.  I didn't do any of the fancy options when interacting with the Godhammer, just tried to force the soul fragment out.  The bomb went off and I was automatically teleported to Dusk, but I never actually received the 4th soul fragment.  :(

When I go back and reuse the bomb, it says I already received the soul fragment.  When I go to Waidwen he says he's still not complete.  I'm at a bit of a loss and the last save file I have before this happened is about 5 hours of gameplay ago.  Anyone have any bright ideas?  Save file attached as dropbox link, since it's too big for me to attach the file to this post.  

https://www.dropbox.com/s/3rtlot2rplnboq7/Syntrix (TheBridgeAblaze) (3c75ed64-df6c-44f2-b2f5-2470bba08f26) (LAX-123ABCDFGHI) (934475968).savegame?dl=0

Link to comment
Share on other sites

yeah, if you look at the map there is probably a part you haven't visited yet. the thing about that area is there are parts you can go walk on that you might not have thought about (and what you can walk on is different from time to time). i have definitely gotten stuck here only to realize that i could go walking on some floating rubble.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...