Jump to content

Still experiencing crash bug on Radio Free Monarch


Recommended Posts

So after I speak with Hiram, whenever I try to exit the building I'm in, the game hard crashes to desktop. I've tried exiting other doors, dismissing my party, starting combat before exiting, checked my video drivers, etc. and nothing seems to work. Does anyone have any way to fix this? I'm playing on Game Pass for PC.

Link to post
Share on other sites

Having the same issue on PC using the Epic Games client.  Just updated to the latest nVidia drivers and tried a couple other suggestions I've seen elsewhere such as dismissing party members, lowering graphics details to minimum, and purging/replacing save game files.  This is the only part of the game where I'm seeing this issue, but it looks like it's a gamebreaker if it prevents proceeding in the main questline.

This is happening as an instant CTD just past the room where Hiram is.  I can exit the building the way I came in on the second floor, but not via the exit at the top of the structure.

Edit: Appears to be a similar bug described in this thread, but tweaking fullscreen/windowed didn't help in my case either.

Edit 2: It was interesting to see that this specific issue completing "Radio Free Monarch" was mentioned in the patch notes for version 1.1.1 here:

I ended up using the Epic game client to "Verify" the install.  After it finished, it proceeded to download 19GB of data.  Looks like the auto-update feature wasn't working right or some game data was corrupted.  Looks like it's working now and I'm able to exit the building to complete the quest.

Edited by Athlex
extra context, testing
Link to post
Share on other sites
  • 2 weeks later...

Hi, Athlex.

I'm sorry for the late reply, but thank you for letting us know you were able to get this issue resolved. In the future, if you encounter any issues, please visit http://privatedivision.com/support and they'll get you taken care of. Of course, you are always welcome to post on these forums, too. Thanks for playing The Outer Worlds.

Jay Malone, please let us know if that solution has solved your issue, too.

  • Thanks 1

--Doug.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...