Jump to content
  • Sign Up
Sign in to follow this  
Rosveen

(PC Gamepass) The game won't launch

Recommended Posts

Hi,

I got The Outer Worlds on release day and played it last weekend just fine. But when I tried to play on Thursday, nothing happened - the game doesn't open, it just flashes briefly in the task manager and then disappears. Doesn't matter if I try to open it directly or through the Xbox app. 

 

I updated my graphics driver (Nvidia) just before playing on Thursday, so I thought it might be the problem and tried rolling back, but it didn't help. I installed all Windows updates, I checked Windows file integrity, I reinstalled the game - still nothing. It just won't launch.

 

Any ideas?

Edited by Rosveen

Share this post


Link to post
Share on other sites

Update: I figured out how to fix it, sort of. It works when I change Windows UI scaling from 100% to 125%. It's not ideal, but at least I can play the game again. :) If anyone knows how to make it work in 100% though, I'd appreciate any suggestions!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...