Jump to content

Game crashes when walking through doorway [SPOILERS][XBOXONE]

Recommended Posts

[Story spoilers]

I’m on Tartarus and about to walk into a room with Chairman Rockwell standing in it with cameras around him, but every time I try to walk through the doorway, the game crashes. I assume there’s supposed to be a cut scene? Will try changing my loadout or seeing if I can Aggro the room before entering, but so far it’s crashed 4 times in a row and it’s getting annoying.


Update: Firing into the room causes the shroud to fail and a fight to ensue, but at least with no crash, though I would rather not kill Rockwell (at least yet)


Update 2: Tried Changing guns and running around to bring down my shroud, then walk through, but the game crashes all the same. Guess my only way to continue is to put ol’ Rocky down...

Edited by MF10R3R
  • Thanks 1
Link to comment
Share on other sites

Same problem here.  Had to kill him to progress in a game where I played a silver-tongue.  I was planning on starting a new game after finishing, but now I'm just left with a bad taste in my mouth.  I think I'll just uninstall instead.  I should have known better than to buy an Obsidian game before the fans fix it.

Link to comment
Share on other sites

Its kind of tricky but you can hop on the railing in the pit to get around the barricade and come in the room from behind, i was able to go in from this door and talk to rockwell no problem

NOTE : this is on the pc version idk about consoles

Edited by km_iguana
Link to comment
Share on other sites

I have experienced the same on PC.

The game crashes to desktop as soon as you enter the TV room on Tartarus. On my first play-through this didn't happen. But if I can figure out what I did differently?

I read somewhere (Reddit?) that you can get around this bug by using the upper entrance as km_iguana wrote. Another option is to release your companions.
I haven't tested this yet as I started a new game instead yesterday.

Link to comment
Share on other sites

I’m on Xbox. Same crash every time, 4 times now.

Make sure to save right after you’ve unsealed the door and you can try a variety of bypasses, after the 3-5 minutes reload.

The only thing that worked for me was to send my companion back to the ship.

Chairman Rockwell recognized me right away and initiated a dialogue, even though I still had the disguise on. 

  • Like 2
Link to comment
Share on other sites


ok so go in and unseal the door. 

Go back out to the main ring platform there's the blast shield up, but right beside it is a railing! Just off to the side there is box you can jump up on to get on the railing and then walk around the blast shield. 


now you can go in the room from the other side but don't just walk right at him, will freeze again. You need to crouch and go around behind him more to the right. I looted the boxes and things then I snuck right up behind him and initiated Convo, and it didn't freeze! 

After the convo I had to open the sealed door to get the check point and off we went. 

Link to comment
Share on other sites

Send your companions back to the ship if you have any. I sent Parvati and Sam back and I entered the room with no issues after previously crashing at least 10 times. I tried changing weapons and other details, but the companions being sent back to the ship is the only thing that worked. 

Link to comment
Share on other sites

This happened to me on my second time through. The first time I had as companions Nyoka and Ellie and it worked fine. The second time I had Pavarti and SAM and it crashed consistently. Perhaps it's related to who your companions are...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...