Jump to content

Tartarus Mission Crash/Freeze Xboxone

Recommended Posts


I am currently playing the Tartarus Mission and my game has repeatedly froze and then crashed in the same spot every time. The spot where it freezes is when you are trying to leave The Pit and you enter the room with Chairman Rockwell and the cameras set up. Once I open the door and walk in it just freezes and then a few moments later the game crashes. I have tried  playing from a different save in the same mission and I have also tried uninstalling and reinstalling the game. Neither option worked. Not sure this is relevant, but I am using one of the earlier Xbox one models and am playing the game through the Xbox Game Pass.

  • Thanks 1
Link to comment
Share on other sites

Hey, DefinitelyNotMatt

I'm sorry for the crash you have run into. We have our development team looking into it and hope to have a fix for it shortly. In the meantime, to expedite your request, you can send an e-mail to our publisher, Private Division at support@privatedivision.com. This will get your issue into their queue and allow us to prioritize requests to ensure the fastest possible turn around time.

We apologize again and thank you for your patience while we work to resolve the issue.

Link to comment
Share on other sites

17 minutes ago, Jakub Hohn said:

Same problem here. I suspect it might be caused by having Pravati in your party (with completed companion mission), because when i dismissed her, the freeze did not occur. (I tried to dismiss Ellie, but that did not help)/

I had Ellie and Vicar Max as squad mates when it happened for me so I don't think that is what is causing the issue.

Link to comment
Share on other sites

  • 2 weeks later...

I have the same problem on PC (Windows Store version). Once I reach the said point (chairman's room) and try to go pass the door the game crashes to desktop every single time. I have Felix and SAM on the team, so no Parvatti or Ellie are a problem.

Link to comment
Share on other sites

This is to update obsidian on this issue. 

I play on PC, not XBOX, and I still get this very same crash. 

I have Parvati and Vicor Max as my party members at the time. 

I used my z command to send the companions into the camera room ahead of me, but that did not trigger a crash. 

Only my character entering the door way triggered the crash. 

My GPU is a GTX 970 made by ASUS. 

My CPU is an INTEL Core i7 4770. 

This report is from Nov 13 2019.


  • Like 1
Link to comment
Share on other sites


ok so go in and unseal the door. 

Go back out to the main ring platform there's the blast shield up, but right beside it is a railing! Just off to the side there is box you can jump up on to get on the railing and then walk around the blast shield. 


now you can go in the room from the other side but don't just walk right at him, will freeze again. You need to crouch and go around behind him more to the right. I looted the boxes and things then I snuck right up behind him and initiated Convo, and it didn't freeze! 

After the convo I had to open the sealed door to get the check point and off we went. 

Link to comment
Share on other sites

  • 1 month later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...