Jump to content

Recommended Posts

I am getting a save file bug since yesterday, last save which will work is on Byzantium, The City and The Stars quest. All saves since then just crash when I load. I restarted from this save yesterday, playing it all again (2+ hrs) and saving at 20 min intervals but today all of these are also broken. I just loaded the Byzantium one & saved again, when I reload this new one it's fine, so it doesn't seem like it's all new saves or something. Also the new saves I did yesterday were all on different missions so I don't think it can be that one mission is broken either. Can anyone help, it's driving me nuts!? I am enjoying the game but not enough to play the same bit 4 times!!

Edit: i started from the last save that does work, played a bit, kept saving and loading to check but saves stopped working again. Loaded into Stellar Bay but as soon as I load out of the town it stops. Tried going to Edgewater because the mission & landing pad are outside the town, worked ok for a bit then just stopped again. This is really disappointing because I basically can't finish the game - unless I don't die XD

Edited by kimbelina
Additonal info
Link to post
Share on other sites

Hey, kimbelina

I'm sorry for the crash you have run into. We have our development team looking into it and hope to have a fix for it shortly. In the meantime, to expedite your request, you can send an e-mail to our publisher, Private Division at support@privatedivision.com. This will get your issue into their queue and allow us to prioritize requests to ensure the fastest possible turn around time.

We apologize again and thank you for your patience while we work to resolve the issue.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...