Jump to content

Recommended Posts

So, I was playing for only a little bit today and I started noticing that this creature wasn't hitting me with melee. I thought at first that it was somehow missing me because when it turned to my companion it one shotted it with melee. So after further investigating i found out that nothing was able to melee me for some reason. I even made a video of it, you can see it here:

https://youtu.be/_ITKkcHQEh0

https://youtu.be/5gYIG1h6RDQ

I have no idea how I managed to do this and I do not want this. Also humanoids were unable to do melee damage to me but I failed to have that on video. All other damage types does hit me and deals damage.

I do have chosen the flaw to get 25% increased melee damage. Does this somehow have anything to do with it?
Also I play on hard mode. I try'd switching but that didn't help. I also try'd to exit and restart the game but that also didn't help.

I hope to have this fixed because i feel kind of left out of the full experience of the game. I could try to make a new character and see if the same thing happens with that one. I'll get back with more info about that.

EngR

  • Like 1

Share this post


Link to post
Share on other sites

So, I just created a new character and rushed to the first few enemy's to see if they could damage me with melee. And they could damage me with melee.
So I jumped back to my first character to see if there was any difference, but there was not.
Obviously still needs more testing but i'm fairly sure it has something to do with the Melee flaw that I picked.

I even respecced to see if there was any difference but there was not (because the flaw doesn't reset obviously)

Share this post


Link to post
Share on other sites

Made a new video to showcase how i'm unable to get hit by melee damage from humanoids

 

 

a clarificaion on this bug. It seems to be that my hitboxes have changed which is why they can't HIT me. It's not that they are hitting me but it does no damage.
a slightly misguided topic name by me but at the time I didn't know. Now i'm fairly sure it's about my the hit boxes and not the damage.

Share this post


Link to post
Share on other sites

somehow this bug fixed itself? I don't know how or what I did that caused it to happen or go away. At least I get damage again from melee hits so that's great!

 

Maybe still look into it though, thx!

 

 

Share this post


Link to post
Share on other sites

I have been having the same bug, and it does seem to occasionally fix itself but then come back. 

Someone else on line that the bug happened when the landed at the Danger pad on Monarch and took out the nearby wildlife. I did the same and the bug seems to have happened sometime after that. However, once it happened, even very old saves (from well before I went to monarch) had the melee bug. 

I think MeatpuppeT is right about the hitbox part of the puzzle, it seems when it happens that your hitbox for melee isn't where they are targeting. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...