Jump to content
Sign in to follow this  
Cosmosloth

Textures taking forever to load and dialog takes multiple minutes to start?

Recommended Posts

Hello all,

I recently started playing, however I quickly noticed that in game textures take a while for them to load (like when I look at a pile of rubble I can see what it is, however the detailed texture will slowly load over time) and this has affected dialog in the game. As it seems that dialog does not begin until the character fully loads, so my screen is stuck looking at an individual for a bit before they begin to speak (the characters still have movement, but they are blurry). For example, I was talking to the Vicar in the beginning town and it took 4 minutes before he even began to talk (the game did not show dialog captions either). I also noticed that the music cuts in and out all the time, so I turned it off. Is this happening to anyone else? I am already turned down my settings and current I am running the game on High. Here is my current PC set up

CPU= Intel Core i5-4590 3.30GHz

Motherboard= ASRock H97M Pro4

Memory= Says I have 24gb installed

Video Card= NVIDIA GeForce GTX 1080

Power Supply= XFX XTR 550W 80+ Gold Certified Fully Modular ATX Power Supply

Share this post


Link to post
Share on other sites

I have this problem too. When the NPC is staring at me waiting to speak, I found that opening settings and changing any graphics setting at all, up or down, prompts the conversation to move forward again. For awhile. Then I go back in and have to adjust it again. I basically keep bumping one of the top few graphical settings up and down over the course of a session to keep the conversations moving. It is incredibly bizarre, but not as bizarre as being stared down by an NPC for a minute before they respond to you.

XBox Live PC version here.

Share this post


Link to post
Share on other sites

I think I have resolved this. Uninstalled game, updated windows until no updates were offered (including optionals), then reinstalled it. Working fine now.

Share this post


Link to post
Share on other sites

I have the most up to date version of windows. I found that turning my max FPS from unlimited to 120 significantly improved the time it takes to load textures and dialogue. This does not solve the problem, but it makes it more manageable. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...