Jump to content

Outer Worlds forces my PC to shut down

Recommended Posts

Hey guys. So while starting the game after a few seconds my PC completly shuts down. I can restart it afterwards and anything else works fine. Starting and playing other games works fine as well (Metro, Destiny2, Wow). It is just The outer worlds that has this issue. I could play it fine for a few hours once i got passend the loading screens with all the names. Anyone an idea what causes such a problem? Game is installed via game pass.

Link to comment
Share on other sites

Try running it in fullscreen mode instead of borderless windowed...

Otherwise, if you still have issues, may we know your Windows version (Windows key + R, type "winver" without quotes, second line beneath the logo - version and build), and whether there are any errors in the Event Viewer?

To check the event viewer, open Start, type in "Event Viewer" and press Yes if User Activation Control asks you to. Once the next window loads, expand the "Windows Logs" entry in the left frame, and select "Application". On the right hand side, there will be a "Filter current log" option. Click that, then check the Critical, Error, and Warning checkboxes, then press okay.  You will see entries in the middle pane - are there any which coincide with the time of the crash? (When you select one, its details appear on the lower half of the middle pane - the text in the "General" tab is what you'll want to look for).

Link to comment
Share on other sites

22 hours ago, AdmissionBaned said:

You aren't alone, exact same thing happens to me

Does it still happen in proper Fullscreen mode? Are there any error logs? See my instructions above for details on how to check.

Link to comment
Share on other sites

Happening to me to me too.

Latest version of AMD Radeon Drivers did not fix it.

Windows 10 1903 build 18362.418

Ryzen X2700

Radeon Vega64

Application logs are clear, no errors listed. The system log shows the reboot error but there isn't anything else that corresponds with the reboot.

I have a repeatable pattern, the reboots happen like this -

Wake PC from sleep OR start PC from powered off OR come back to an idle PC after a break and start The Outer Worlds. Game starts great, loads continue or save without issue. Then, one of two things happens. Behavior 1- when I go to move the mouse or move my character forward the system reboots OR 2- the game is stable and working UNTIL I fast travel somewhere. Once the fast travel is done, the system reboots. Once the reboot is finished and I start the game again it runs stable without issue for hours. The reboot only happens if I quit the game and come back after a moderate amount of time.


Link to comment
Share on other sites

  • 1 month later...

Has anyone been able to come up with any fixes in the last couple months? I just upgraded my PC, and I seem to be having this problem as well. The game will just suddenly restart my PC, and it only seems to be happening with this game. All my drivers are updated, and nothing is overheating. The PSU was just upgraded too, so I've been ruling that out. Plus, the restarts seem to happen at very specific instances for me too, like when my character would die and just as the game over menu would appear, it suddenly restarts every time.

Link to comment
Share on other sites

Have to say with my hardware (see below) I've not had that happen even once.  Only advice I can give you is to say that if you have overclocked anything at all, no matter whether you think it shouldn't be a problem because "other games" work fine with the same settings, set all clocks back to default and try again.  What isn't well understood about 3d acceleration is that no matter the GPU you own, different games exercise different transistors in the GPU and can also access the same transistors in a different way--eg, not all game engines are alike, etc.  So, for overclocking anything at all in a system, the "works fine in other games but not this one" rule doesn't necessarily apply. Can't know until you test everything at default clock--CPU, GPU, system ram, BCLK and even FCLK.

Windows10x64 v1909, build 18363.535
Latest Adrenalins--19.12.3
AMD 50th Anniversary 5700XT
Aorus Master x570 UEFI bios F11
Corsair HX-850 PSU (72a x1 12v rail)
AMD Ryzen 5 3600X @ 3.8Ghz & boost
RAM 16GB 2x8GB, Patriot Viper Elite PV416G320C6K @3200mhz 16 16 16 36 1T @ 3733Mhz 18-19-19-19-38-68 1T @ 1.35v
LG MultiDrive DVD writer SATA
Boot: Samsung 960 EVO NVMe 250GB (UEFI boot partition)
2x 1TB WD Blue 7200 rpm S3
ST2000DM S3 2TB
ST4000DM004 S3 4TB
BenQ EW-3270U 4k, HDR10 monitor

* note: my ram overclock is 100% stable, tested overnight with P95.  Everything else is running stock clocks.

It's very well known that I don't make mistakes, so if you should stumble across the odd error here and there in what I have written, you may immediately deduce--quite correctly--that I did not write it... :biggrin:

Link to comment
Share on other sites

  • 3 months later...

I had a similar issue with Outer Worlds.

The issue I had was the first time I ran the game I smelt a burning smell, then I noticed the the fans were going crazy, as I looked down at the side of my computer(the side case was off) there was a loud bang and a bright flash my computer had died damn it. This was at 1am with the lights off in total silence, the wife was not impressed as it woke her up she thought it was a terrorist attack or something.

After calming her down and calling it a day/night I slept on it. The next day I installed another power supply and I was worried that my hard drive or graphics card was fried but luckily it wasn't.
I was reluctant to try the game again in-case it fried another power supply or worse. Eventually I thought what the hell, this time the computer just restarted when I ran the game so I fiddled with the settings but the PC kept restarting. Eventually I found a fix that works for me.

I changed from windowed mode to Fullscreen mode reduced the resolution to 1440x900 and changed the frame-rate to 60fps without vertical sync then set all the settings to medium.

After making these changes I can finally play the game I think that it was the change of frame-rate that did the trick.

Hope this helps someone.

Edited by another day in the office
Link to comment
Share on other sites

  • 8 months later...

I have the similar issue right now.

I have random PC reboots at some events in the game. No errors showing, just spontaneous reboots.
Today I had three stable reboot at giants deep inner core, but it happened in outer places too.

- Windows 10
- Intel Core i5-3570k
- 16 GB RAM
- SSD 1TB Crucial

I'm running game in fullscreen mode and with VSync on. I checked CPU and GPU usage via MSI Afterburner,
CPU temperature ~50 °C and GPU max temperature was about 70 °C.

I checked errors in Event Viewer, there are no errors today.

This happens only with this game, I played for a long time Destiny 2 or Cyberpunk and there were no such crashes.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...