Jump to content

Recommended Posts

So i'm having this issue as shown in the image. Allow me to get to the point.

I have tried every single troubleshooting issue i have done back when i was having a similar issue with Gears 5 in September. I even ran System File Check via elevated Command Prompt (sfc /scannow), and after fixing some "integrity violations" as it puts it, it didn't solve this issue either. I am currently reinstalling the game, but i highly doubt that it will work regardless, because it seems like when a game/app doesn't work on the Xbox App/Windows Store, it REALLY doesn't work no matter what i try on my end. And i am not the only one having these issues. A handful of people on Reddit are having this issue as well, though some of them managed to fix it with one of the solutions i have tried already to no avail. Unlike Gears 5 however, this time there seems to be no solution to this issue as far as i can tell. Not on my end anyway. I've been at this for 2 days, closing in on 3. I can't even contact live support on the Microsoft website because it's been having issues for the past few days. Here are my specs:

Case: Cooler Master Elite 430

Monitor: Samsung S22C150 21.5' Inch 1080p, 60Hz

GPU: Zotac GeForce GTX 970 4gb (No OC)

CPU: AMD FX-8350 8-Core Black Edition (No OC)

Heatsink: Cooler Master Hyper 212 Plus

Hard Drive: Western Digital Caviar Black 1TB HDD 7200RPM

RAM: Corsair Vengeance 8gb

Disk Drive: Samsung SH-224DB / BEBE DVD/CD Writer

Cooling Fan: Cooler Master JetFlo 95.0 CFM 120mm Red 

PSU: XFX TS 550W 80+ Bronze Certified ATX Power Supply

Motherboard: MSI 970A-G46

Operating System: Windows 10 Home 64-Bit

 

Here is a simplified list of fixes i have tried on my end:

- Re-registering the Windows Store via Windows PowerShell (as admin)

- Re-setting the Windows Store app

- Ran the troubleshooter for Windows Store apps

- Signed in to my Microsoft account through Windows 10 (didn't work, so went back to just using a regular local admin account)

- Fully updated Windows

- Ran "Chkdsk"

- Resetting and repairing the game app, and the Xbox app

- Ran sfc /scannow and DISM via Windows Command Prompt (as admin)

- Signed out and back into my Microsoft account through both the Microsoft Store and the Xbox App

- Checked for updates via Microsoft Store (My Library > Downloads & Updates)

- Ran CHKDSK

- Checked to make sure i have the "Xbox Identity Provider" and "Gaming Services" apps

- Turning off Firewall

 

Windows is fully updated, and i have the latest Nvidia graphics driver installed (440.97). What's going on? I'm at my wits end dealing with this again a second time...

if8uxyw7oku31.png

Edited by KobraKira

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...