Jump to content

[BUG] Quest tracker doesn't work

Recommended Posts

Playing on Xbox One X

No matter what quest I track, the objective marker on the map and on screen radar on the HUD always point towards the ship at the beginning of the game, and underground.

Deselecting and reselecting the quest does not work. Nor does restarting the game.

Link to comment
Share on other sites

Seeing this issue on PC as well.

Worked in the beginning, but stopped shortly after entering edge water. I completed the entire power plant quest line with this issue.

I've tried saving, loading, restarting and rebooting. Tried changing quest targets numerous times. No game updates available.

Edit - The bugged stopped happening after I completed the quest line to take off in the ship.

Edited by arewar
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...