Jump to content
  • 0

[] Mods not showing up in pillars of etenity 2 mod manager in options.



As my topic title stated I have recently uninstalled all my mods. When i tried to install mods back into the game they are not showing up.

I have logged out of the game then back in like 5+ times nothing changed. Uninstalled again reinstalled then changed file name it failed. Reinstalled the mods shut down my computer completely then restarted logged into the game checked the mod manager still no mods found. With one mod installed started a new game quit the game went into options no mods still found. I am out of ideas and need help.


Edited by Orannis
Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

So i got all my mods back some how i think it has something to do with nexus's Vortex.


Edit: so i found out steam is not loading mods into the right folder and because of that it was making your game not know where to load the mod from. I hope you fix this soon.

steam is loading mods into F:\Program Files\Steam\steamapps\workshop\content\560130

but the game was installed in F:\Program Files\Steam\steamapps\common\Pillars of Eternity II\PillarsOfEternityII_Data\override

Edited by Orannis
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...