Jump to content

Welcome to Obsidian Forum Community
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

[4.1] Stealth/Sneak Speed Issue

- - - - -

  • Please log in to reply
9 replies to this topic

#1
Purudaya

Purudaya

    (5) Thaumaturgist

  • Members
  • 464 posts

So, various odd behavior.

 

1. When a single stealthed character is selected and directed toward a waypoint, s/he moves normally.

 

2. If the entire party is selected while in stealth, movement speed is increased as if fast mode were enabled.

 

3. If the entire party is selected while in stealth and fast mode is enabled, speed is increased even further – to a point where the party actually moves slightly faster than the standard fast mode running speed.

 

This only happens outside of combat (although I haven't tested it extensively during encounters). 


  • RedKnight and DaylenAmell like this

#2
mishkoff

mishkoff

    (1) Prestidigitator

  • Members
  • 37 posts
  • Pillars of Eternity Backer
  • Lords of the Eastern Reach Backer
  • Deadfire Backer
  • Fig Backer

So, various odd behavior.

 

1. When a single stealthed character is selected and directed toward a waypoint, s/he moves normally.

 

2. If the entire party is selected while in stealth, movement speed is increased as if fast mode were enabled.

 

3. If the entire party is selected while in stealth and fast mode is enabled, speed is increased even further – to a point where the party actually moves slightly faster than the standard fast mode running speed.

 

This only happens outside of combat (although I haven't tested it extensively during encounters). 

I do love this bug, and I think it is a new feature :)



#3
gGeorg

gGeorg

    (2) Evoker

  • Members
  • 72 posts

I hope its intentional, or at least they dont bother fix it.

 

Al thou I would like to add a mechanic that more people hiding cause more noise, also armor should play role.


Edited by gGeorg, 14 January 2019 - 04:59 AM.


#4
Fleurs

Fleurs

    (0) Nub

  • Initiates
  • 2 posts

I have the same problem as original poster.

I tried to delete the game, and reinstall it, bug persist.
I tried a fresh new game, and it persist.

So i don't know if it is an intentional change, but i hate it, sneaking is so "benny hill" feeling, and when selecting only one char, it doesn't speed up, so now, my scout, who scout alone, is slow while scouting, and the rest of my group, who follow 10m behind, is much faster than my scout and go ahead of it, when moving simultaneously.

Any help available?



#5
lakner.mrc

lakner.mrc

    (0) Nub

  • Initiates
  • 1 posts

I have the exact same issue as described by Thaumaturgist.
I find it extremely annoying too - hopefully some answer will come soon to the issue as it is completely ruining my gaming experience...



#6
DaylenAmell

DaylenAmell

    (2) Evoker

  • Members
  • 57 posts
  • Deadfire Backer

I have the exact same problem! Also I cannot change combat speed with hotkeys anymore.



#7
Squilla

Squilla

    (2) Evoker

  • Members
  • 52 posts

I wanted to add to this that I am also experiencing this issue exactly as Thaum describes it



#8
RedKnight

RedKnight

    (1) Prestidigitator

  • Members
  • 41 posts

I wanted to log in and report this extremely annoying bug too. This makes sneaking pretty much a broken feature for anyone who cares about immersion. For people who want the game to be completely devoid of immersion and want to get from one area to another as fast as possible, might I suggest that you just use the console for telerporting around instead of advocating for bugs not to get fixed?!


Edited by RedKnight, 27 January 2019 - 12:16 PM.

  • Purudaya likes this

#9
DaylenAmell

DaylenAmell

    (2) Evoker

  • Members
  • 57 posts
  • Deadfire Backer

I have the exact same problem. Do you guys also have the problem of not being able to change combat speed using hotkeys?


Edited by DaylenAmell, 27 January 2019 - 12:36 PM.

  • RedKnight likes this

#10
Cdiaz

Cdiaz

    Community Support Specialist

  • Developers
  • 1855 posts

Hello all,

 

This issue has been logged and is resolved, to be implemented in an upcoming patch. Thank you for bringing this up and for your patience!

 

Best,

 

-Caleb






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users