Jump to content

Welcome to Obsidian Forum Community
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

[3.0] Game crash on reload

- - - - -

  • Please log in to reply
3 replies to this topic

#1
bringingyouthefuture

bringingyouthefuture

    (4) Theurgist

  • Members
  • 378 posts
  • Location:Los Angeles
  • Deadfire Backer
  • Fig Backer

Second time this has ever happened, game crashed on reload, I was in the sea cave area after starting the game at Vilario's Rest.  Was reloading a bunch.

 

Windows gave me a Visual C++ error message.  Didn't have a crash folder but included a Save Game and Output log.

 

https://drive.google...YZNZ53cztVuKGNO

 

Let me know if I can provide any other information.



#2
bringingyouthefuture

bringingyouthefuture

    (4) Theurgist

  • Members
  • 378 posts
  • Location:Los Angeles
  • Deadfire Backer
  • Fig Backer

Just wanted to update - the crash happened again, it happened after I was defeated and tried to load a save before the game screen reset, and took a screenshot of the error, will test to see if I can recreate.

Attached Files



#3
Skie Nightfall

Skie Nightfall

    (4) Theurgist

  • Members
  • 325 posts
  • Location:Israel
  • Pillars of Eternity Silver Backer
  • Kickstarter Backer
  • Deadfire Silver Backer
  • Fig Backer

Not a 3.0 bug. This has been happening to me since forever.

See topic: https://forums.obsid...ck-load-at-sea/

 

Happens at sea or when you reload a bunch in quick succession.


  • bringingyouthefuture likes this

#4
bringingyouthefuture

bringingyouthefuture

    (4) Theurgist

  • Members
  • 378 posts
  • Location:Los Angeles
  • Deadfire Backer
  • Fig Backer

Good to know thank you, I haven't been able to recreate and it has been working good the last few days. 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users