Jump to content
  • 0





I am getting a kind of a graphical bug when instead of proper textures, it only shows as black. This is after the Beast of Winter update last night. I saw this on the bridge in Crookspur Fort, the Crystal spiders in the Crookspur cavern, and the Messenger (Beast of Winter). I wasn't able to get the screenshots for the first two but attached is the screenshot for the Messenger.


Please note the following:

- Game version 2.0

- Graphics set on High

- Save game is modded and console commanded (but no mods for graphics)

- Rig is as follows:

  - CPU: Core i5 6600

  - GPU: AMD R9 390 8gb

  - RAM: 16gb DDR4 2133


I am now currently:

- Trying the game without mods

- Trying the game on medium and low graphics

- Trying the game with all graphics settings unticked


EDIT: I got the textures back. I'm not sure what did it but I removed the mods and revalidated the files (through Steam)


Edited by wagmainis
Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

I have the same issue as well no mods no save. Tried on different settings. Nothing worked. Same setup except 1060 GTX

Kana - "Sorry. It seems I'm not very good at raising spirits." Kana winces. "That was unintentional."

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...