Jump to content
  • Sign Up

Search the Community

Showing results for tags 'Freeze'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Obsidian Community
    • Obsidian General
    • Computer and Console
    • Developers' Corner
    • Pen-and-Paper Gaming
    • Skeeter's Junkyard
    • Way Off-Topic
  • Grounded
    • Grounded: Announcements and News
    • Grounded: General Discussion (NO SPOILERS)
  • The Outer Worlds
    • The Outer Worlds: Announcements and News
    • The Outer Worlds: General Discussion (NO SPOILERS)
    • The Outer Worlds: Stories (Spoiler Warning!)
    • The Outer Worlds: Character Builds & Strategies (Spoiler Warning!)
    • The Outer Worlds: Technical Support (Spoiler Warning!)
  • Pillars of Eternity II: Deadfire
    • Pillars of Eternity II: Deadfire Announcements and News
    • Pillars of Eternity II: Deadfire General Discussion (NO SPOILERS)
    • Pillars of Eternity II: Deadfire Stories (Spoiler Warning!)
    • Pillars of Eternity II: Deadfire Characters Builds, Strategies & the Unity Engine (Spoiler Warning!)
    • Pillars of Eternity II: Deadfire Technical Support (Spoiler Warning!)
  • Pathfinder
    • Pathfinder Adventures: Announcements and News
    • Pathfinder Adventures: General Discussion (No Spoilers!)
    • Pathfinder Adventures: Characters Builds & Strategies (Spoiler Warning!)
    • Pathfinder Adventures: Technical Support (Spoiler Warning!)
  • Pillars of Eternity
    • Pillars of Eternity: Announcements and News
    • Pillars of Eternity: General Discussion (NO SPOILERS)
    • Pillars of Eternity: Stories (Spoiler Warning!)
    • Pillars of Eternity: Characters Builds, Strategies & the Unity Engine (Spoiler Warning!)
    • Pillars of Eternity: Technical Support (Spoiler Warning!)
    • Pillars of Eternity: Backer Beta
  • Pillars of Eternity: Lords of the Eastern Reach
    • Lords of the Eastern Reach: Announcements and News
    • Lords of the Eastern Reach: Speculation & Discussion
    • Lords of the Eastern Reach: Kickstarter Q&A
  • Legacy (General Discussion)
    • Alpha Protocol
    • Dungeon Siege III
    • Neverwinter Nights 2
    • South Park
    • Star Wars Knights of the Old Republic II: The Sith Lords
  • Legacy (Archives)
    • Alpha Protocol
    • Armored Warfare
    • Dungeon Siege III
    • Fallout: New Vegas
    • Neverwinter Nights 2
    • South Park
    • Tyranny

Blogs

  • Chris Avellone's Blog
  • Neverwinter Nights 2 Blog
  • Joshin' Around!
  • Adam Brennecke's Blog
  • Chapmania
  • Pillars of Eternity Backer Site Blog
  • Pillars of Eternity Support Blog
  • Pathfinder Adventures Dev Blogs
  • Obsidian Marketing and Market Research Blog

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


Yahoo


Jabber


Skype


Location


Xbox Gamertag


PSN Online ID


Steam


Interests

Found 33 results

  1. Hello, I just tried many times to run PoE in windowed mode (in 1600x900) on Mac OSX, the resolution changes without problems but when I uncheck the 'fullscreen' option (or use command + f shortcut) the game freezes and I have to force quit. I also tried to use lower resolution but it doesn't work. Thanks for any help! EDIT I use GOG (not Galaxy) Processor 2 GHz Intel Core i7 Memory 8 GB 1333 MHz DDR3 Graphics AMD Radeon HD 6490M 256 MB Software OS X 10.9.5 (13F1112) E2350 Display 1920x1080 Player.txt
  2. This seems to get progressively worse until it takes about a minute to disarm traps. The game stutters more and more when disarming traps until eventually it freezes for 10-20 seconds. This only happens when disarming traps, and the only issue I'm experiencing. The rest of my computer seems to continue normally (ie: a video, or audio continues playing while this stalling happens).
  3. Hi, Since yesterday I'm having a serious problem with the game. Every time I try to load any of my saves, the game freezes and stops responding, forcing me to quit it via task manager. I've updated my graphics drivers, tried it with Steam both on- and offline, I reinstalled the game and tried to run it as admin, but nothing helped. The problem started with the game slowing down considerably and falling to something like 10 FPS, several hours into the new White March expansion (right after the wolf cave). When I restarted it, the loading problem began. I should note that my computer is well above the minimal specs and I've had absolutely no issues with the game so far (something like 30 hours in). Any help would be greatly appreciated. Thanks.
  4. PoE is repeatedly appearing to lock up at exactly the same moment in the game, preventing a critical plot action from completing. However, after some troubleshooting, I've found a solution. I'm posting it here in case anyone else might be affected. [spoilers follow.] After entering the Ducal Palace for the Crucible Knights, and following my character's dialog exchanges with the Duc, PoE enters a sort of cutscene mode. The animancer is possessed; the Duc is killed; the Dozens leader kills the hapless animancer, the speaker for the Crucible Knights runs over to the dead animancer and shouts (in an on-screen text blurb) "Stop this at once!" and is hit -- and at that moment, every time, the game seems to lock up completely. "Game paused" is displayed at the bottom of the screen, but nothing I do in the game can un-pause it. My version of PoE is the physical DVD-ROM version, patched to 1.06. ---------------- As part of typing up this note, I've been Alt-Tabbing out of the game, typing here for a bit, and then going back to the game. I've discovered that doing so will let the "cutscene" progress a little further, with various moments of NPC carnage, before freezing again. As I do this, I notice that my CPU (a dual-core E8500 @ 3.15GHz from 2008) is running at 90-98% utilization. After doing this several times, the cutscene finally progressed to my interaction with Thaos. After that, the game ran normally. So, to anyone seeing what appears to be the game freezing toward the end of the animancy hearings: try Alt-Tabbing out and back several times.
  5. Issue: Alt-tabbing with the loot screen open causes the game to hang. Reproduction steps: 1) Open a loot container 2) Alt tab out of the game 3) Alt tab back to the game. Result: the game window will not respond to any mouse clicks or input, and Windows will eventually tell you the game has hung. Viewing the game's memory usage in task manager in this state will show only ~16-32MB instead of the normal hundreds. Unfortunately it doesn't happen every time, but it's definitely present in 1.05b. I'm unsure if it was in 1.04 also.
  6. I haven't included a saved game with this as there isn't any one point in the game where this issue occurs, it happens constantly. The issue is that whenever I try to equip a weapon while in the inventory screen, or switch characters while in the inventory screen I have to sit through about a 15 second wait. This issue was happening to me even before the 1.03 patch, so I doubt it's something that was caused recently. When trying to level up my characters (by clicking on the + button at the top left corner of the character's portrait) the game goes through the same pause for about 30 seconds for each character I try. I'm not sure if this is something that is a problem on my end, but I know that this particular freeze (when leveling up) did NOT occur before the 1.03 patch. I looked through the forum and through the current bugs list and it wasn't on there, so hopefully it's something easy for me to fix. I'm using the Steam Version: 1.03 My system specs are: -------------------------------------------- OS: Windows 7 Professional x64 RAM: 32 GB Processor: IntelĀ® Core i7-3930K CPU @ 3.20GHz (12 CPUs), ~3.2GHz DirectX Version: DirectX 11 Graphics Card:[SLI x 2] Nvidia Geforce GTX 780 Ti | Mem: 2680MB (x2) ---------------------------------------------------- Graphics Card 1: ---------------------------------------------------- Card name: NVIDIA GeForce GTX 780 Ti Manufacturer: NVIDIA Chip type: GeForce GTX 780 Ti DAC type: Integrated RAMDAC Display Memory: 2680 MB Dedicated Memory: 2966 MB Shared Memory: 3809 MB Current Mode: 1920 x 1080 (32 bit) (60Hz) Monitor Name: Generic PnP Monitor Monitor Model: ASUS VK278 Monitor Id: ACI27F7 Native Mode: 1920 x 1080(p) (60.000Hz) Output Type: DVI ---------------------------------------------------- Graphics Card 2: ---------------------------------------------------- Card name: NVIDIA GeForce GTX 780 Ti Manufacturer: NVIDIA Chip type: GeForce GTX 780 Ti DAC type: Integrated RAMDAC Display Memory: 2680 MB Dedicated Memory: 2966 MB Shared Memory: 3809 MB Current Mode: 1920 x 1080 (32 bit) (60Hz) Monitor Name: Generic PnP Monitor Monitor Model: ASUS VK278 Monitor Id: ACI27F7 Native Mode: 1920 x 1080(p) (60.000Hz) Output Type: DVI Here is some info from the log file. It seems to be some kind of issue with it not being able to find the bone transform for the primary weapon/secondary weapon: (Filename: C:/BuildAgent/work/d63dfc6385190b60/artifacts/StandalonePlayerGenerated/UnityEngineDebug.cpp Line: 49) UnloadTime: 133.102478 ms Checking to instantiate global... (Filename: C:/BuildAgent/work/d63dfc6385190b60/artifacts/StandalonePlayerGenerated/UnityEngineDebug.cpp Line: 49) Checking to instantiate in game global... (Filename: C:/BuildAgent/work/d63dfc6385190b60/artifacts/StandalonePlayerGenerated/UnityEngineDebug.cpp Line: 49) Unloading 15 Unused Serialized files (Serialized files now loaded: 7 / Dirty serialized files: 0) Unloading 4604 unused Assets to reduce memory usage. Loaded Objects now: 85011. Total: 153.006622 ms (FindLiveObjects: 4.347139 ms CreateObjectMapping: 5.205181 ms MarkObjects: 87.988556 ms DeleteObjects: 54.447174 ms) Asset not found at path: Art/Character/Male/Textures/Body/CL/CL03/m_M_Skin_V02 (Filename: C:/BuildAgent/work/d63dfc6385190b60/artifacts/StandalonePlayerGenerated/UnityEngineDebug.cpp Line: 49) Unloading 1 Unused Serialized files (Serialized files now loaded: 8 / Dirty serialized files: 0) Unloading 3143 unused Assets to reduce memory usage. Loaded Objects now: 89655. Total: 177.098984 ms (FindLiveObjects: 5.397386 ms CreateObjectMapping: 6.066102 ms MarkObjects: 161.263428 ms DeleteObjects: 3.574804 ms) Tier1Backer cannot be loaded because the asset bundle type is not supported! (Filename: C:/BuildAgent/work/d63dfc6385190b60/artifacts/StandalonePlayerGenerated/UnityEngineDebug.cpp Line: 49) Tier2Backer cannot be loaded because the asset bundle type is not supported! (Filename: C:/BuildAgent/work/d63dfc6385190b60/artifacts/StandalonePlayerGenerated/UnityEngineDebug.cpp Line: 49) Tier1Preorder cannot be loaded because the asset bundle type is not supported! (Filename: C:/BuildAgent/work/d63dfc6385190b60/artifacts/StandalonePlayerGenerated/UnityEngineDebug.cpp Line: 49) Client Size: L 0, R 1920, T 0, B 1080 (Filename: C:/BuildAgent/work/d63dfc6385190b60/artifacts/StandalonePlayerGenerated/UnityEngineDebug.cpp Line: 49) Window Size: L 0, R 1920, T 0, B 1080 (Filename: C:/BuildAgent/work/d63dfc6385190b60/artifacts/StandalonePlayerGenerated/UnityEngineDebug.cpp Line: 49) Client Screen Origin: X 0, Y 0 (Filename: C:/BuildAgent/work/d63dfc6385190b60/artifacts/StandalonePlayerGenerated/UnityEngineDebug.cpp Line: 49) Clip On. Range: L 0, R 1920, T 0, B 1080 (Filename: C:/BuildAgent/work/d63dfc6385190b60/artifacts/StandalonePlayerGenerated/UnityEngineDebug.cpp Line: 49) GildedVale reputation changed on the Positive axis (Major). (Filename: C:/BuildAgent/work/d63dfc6385190b60/artifacts/StandalonePlayerGenerated/UnityEngineDebug.cpp Line: 49) Paperdoll Character doesn't have the specified bone (primaryWeapon) for Weapon Attachment. (Filename: C:/BuildAgent/work/d63dfc6385190b60/artifacts/StandalonePlayerGenerated/UnityEngineDebug.cpp Line: 49) Unloading 1 Unused Serialized files (Serialized files now loaded: 8 / Dirty serialized files: 0) Unloading 26653 unused Assets to reduce memory usage. Loaded Objects now: 89643. Total: 216.801132 ms (FindLiveObjects: 6.228884 ms CreateObjectMapping: 8.004454 ms MarkObjects: 166.026306 ms DeleteObjects: 35.715427 ms) Paperdoll Character doesn't have the specified bone (secondaryWeapon) for Weapon Attachment. (Filename: C:/BuildAgent/work/d63dfc6385190b60/artifacts/StandalonePlayerGenerated/UnityEngineDebug.cpp Line: 49) Paperdoll Character doesn't have the specified bone (primaryWeapon) for Weapon Attachment. (Filename: C:/BuildAgent/work/d63dfc6385190b60/artifacts/StandalonePlayerGenerated/UnityEngineDebug.cpp Line: 49) Unloading 1 Unused Serialized files (Serialized files now loaded: 8 / Dirty serialized files: 0) Unloading 32899 unused Assets to reduce memory usage. Loaded Objects now: 89688. Total: 240.280090 ms (FindLiveObjects: 6.530782 ms CreateObjectMapping: 12.164825 ms MarkObjects: 161.240067 ms DeleteObjects: 59.555775 ms)
  7. First, this game is awesome. Thanks to everyone who made it happen. Now, to my issue: My computer is randomly freezing while playing this game. It has frozen within 5 minutes of loading the game as well as gone a couple hours with no freezing. This is the only game I've ran into these issues with. I am trying to upload my DXDiag file but the upload keeps failing. It's only 35KB. Any ideas on that? In the mean time I will update my video drivers and see what happens.
  8. I want to report an issue that I've experienced with both this beta, and the wasteland 2 beta in the past: My computer gradually becomes more unresponsive the longer the client is running untill it freezes completely, forcing me to shut down the computer via the power button. I could start the game fine (it felt like the startup time was longer than it should though), and edit my preferences, but once I got to character creation I would notice that mouse movement and button clicks would register slowly, and incorrectly (the mouse did not move precisely to my input). Switching to another window at this point could not be achieved by ALT + TAB, forcing me to use CTRL + ALT + DELETE to get to my desktop. At my desktop, things would respond as normal for a time, but after a few minutes browsing the internet, this too would lag horribly before becoming entirely unresponsive. At this point, the music from the game would hang up, as if playing the same fraction of the track over and over again. I tried to wait it out for a few minutes, but this state did not change, so I decided to restart. System details: I'm running this on a Dell XPS laptop with 8GB RAM, an i7-2729QM Intel CPU(4 cores, 2.2GHz), a Geforce GT 555M GPU, and running the Windows 7 operating system (Home premium edition) Solution: It turns out that the system was not taking advantage of the graphics card, but using the integrated solution on the CPU. Changing this setting seems to have resolved the main issue. I'm still creating the thread so that others with the same problem can be informed.
×
×
  • Create New...