Jump to content

Welcome to Obsidian Forum Community
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Saved Games Disappearing. New Saves not registering. (PS4)


  • Please log in to reply
9 replies to this topic

#1
ZR1Zoomer

ZR1Zoomer

    (1) Prestidigitator

  • Members
  • 14 posts
  • PSN Portable ID:ZR1Zoomer

Anyone else having this issue? Unable to attach video through PS4 browser. I'm now out hours and hours of gameplay. Thanks Obsidian for a buggy mess of a port.



#2
Flouride

Flouride

    Chew Toy of the Obsidian Order

  • Members
  • 1840 posts
  • Location:Hellsinki, Finland
  • Pillars of Eternity Backer
  • Kickstarter Backer
  • Deadfire Silver Backer
  • Fig Backer
  • Black Isle Bastard!

Anyone else having this issue? Unable to attach video through PS4 browser. I'm now out hours and hours of gameplay. Thanks Obsidian for a buggy mess of a port.

 

Actually it's Paradox Arctic who is doing the console versions. 



#3
ZR1Zoomer

ZR1Zoomer

    (1) Prestidigitator

  • Members
  • 14 posts
  • PSN Portable ID:ZR1Zoomer
Thanks for clarifying but it still doesn't fix the problem lol. Ever since the recent update my game crashes every 20 minutes or so during loading screens. Also noticed that the game is in fact saving but the saves aren't showing. They only show once I quit the game and go to reload.

Edited by ZR1Zoomer, 10 September 2017 - 09:19 AM.


#4
MonzUn_pdx-arctic

MonzUn_pdx-arctic

    (1) Prestidigitator

  • Members
  • 21 posts

Hi, sorry to hear you are having issues.

If you could provide us with some additional information it would help us a lot in investigating the issue.

1. Are you getting any error messages when saving or loading?
2. Are you the only user(profile) on the PS4 or are there multiple ones?
3. Approximately for how long did the saves work as intended? (How far into the game were you?)

The official bug report forum is over here btw: https://forum.parado...ug-reports.990/



#5
ZR1Zoomer

ZR1Zoomer

    (1) Prestidigitator

  • Members
  • 14 posts
  • PSN Portable ID:ZR1Zoomer
1) Yes. There is an error message during loading on area transitions after the game crashes. When it happens again I'll add the error code. It tells me to make sure the game and system are updated, which they are. Edit: Error code is CE-34878-0

2)There is 1 other profile on the system for my wife. But she does not play the game.

3) I had no issues until I entered Galvino's Cabin in White March. Then I noticed that after the Autosave the save game menu would pop back up again. This has continued ever since and seems to be bound to my save file for now. We'll see when I start a new character in the future.

So for now the game is in fact saving it's just that the saves don't show until I quit and go to re-load.

Edited by ZR1Zoomer, 10 September 2017 - 10:48 AM.


#6
ZR1Zoomer

ZR1Zoomer

    (1) Prestidigitator

  • Members
  • 14 posts
  • PSN Portable ID:ZR1Zoomer
Started a new character. Problem has gone away which means it is only bound to the first character file. Corrupt save perhaps?

Edited by ZR1Zoomer, 11 September 2017 - 06:41 AM.


#7
MonzUn_pdx-arctic

MonzUn_pdx-arctic

    (1) Prestidigitator

  • Members
  • 21 posts

We are having some trouble debugging this issue on our end as we are unable to reproduce it.

If you could trigger the crash again and submit a crash report it would give us significantly more information to go on than we currently have.
Leave your forum name in the comment when submitting the report so that we can find it and post a quick message in this thread so we know when to look for it.

Thanks!

Also: As a sliver of hope I also want to add that your save games might not be gone (might just fail to load on startup for whatever reason) but we won't know that until we find out what is happening.



#8
ZR1Zoomer

ZR1Zoomer

    (1) Prestidigitator

  • Members
  • 14 posts
  • PSN Portable ID:ZR1Zoomer
The save games are there they just dont show until I exit the game and reload. It might be a bit until I try and recreate the issue. Currently doing a solo pacifist run. Will keep in touch. Thanks for the reply.

#9
msjpl

msjpl

    (0) Nub

  • Initiates
  • 2 posts

I'm pretty sure the bug is related to the amount of locations cached into the game. I first ran into the bug about 80 hours into the game. I had finished White March part 1 and had explored a good part of Twin Elms. I noticed the autosaves doing that weird thing when it brings up the save option. It saves normally, but the game won't visually show any new saves past the point where it starts doing that.

 

I reloaded a save from an hour before and started doing other quests. I ended up playing longer than I did before, but the difference was I did not explore any new areas. As soon as I hit a new zone (one I had not been to), the bug started again. It didn't matter which zone (as I had two on my map I hadn't gone to yet), as both did the same thing, bug-wise. I made a save right before the bug started happening, so I was able to do some extensive testing. I can travel anywhere, no problem, except for "new" areas.

 

Autosaves work though. Even if they don't show, they are still saving. If you close the application and relaunch it, it shows your most recent autosave (that wasn't appearing).

 

I'm so far in the game that I might just push through and try to finish it, with the bug. I'm strong enough where I don't have to worry about party wipes for the most part, and I can still save when I want to. I just can't load.

 

Its definitely game-breaking though if you are still at the point where you save after every encounter out of fear of a surprise tough encounter coming next. You'll end up with 50 save files (since you can't overwrite old files anymore). I guess that's not too bad though, because the next time you load up the game, you can just delete 49 of them.

 

Its still pretty annoying though. But if any of the tech support people are reading this thread, I'm fairly certain the issue is related to zones, not inventory (like they were saying). Unless the issue is loading up future lootable inventory for the new zone and not being able to save all of it because of so many other areas being "open."



#10
MonzUn_pdx-arctic

MonzUn_pdx-arctic

    (1) Prestidigitator

  • Members
  • 21 posts

We've done some work on this issue in the latest patch.
Try it out and see if it works better now.

https://forum.parado.../#post-23412935






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users