Jump to content

Welcome to Obsidian Forum Community
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Weird save game issue (different one)


Best Answer Ivonbeton , 10 May 2017 - 01:49 PM

I have found a solution! I'll explain it here so everyone who has a similar issue will know how to fix it. I checked my logs and saw some strange notifications stating that I wasn't using a 32 bit client. So basically I tried booting PoE with Win7 compatibility mode on. When I did that, I didn't get the White March DLC's and I suddenly saw my save I had installed before I got the DLC. This led me to believe that for some reason the DLC's weren't being friendly towards my 64 bit operating system.

 

So, I uninstalled PoE and removed all my save games, both in appdate as in the mygames map. I rebooted my PC, ran steam in Win7 compatibility mode and reinstalled PoE fully. Now, when I run PoE in Win7 compatibility mode, I get all my saves - both old and new. When I disable the compatibility mode, I get none. You don't have to run steam in compatibility mode every time, just the game. I only run steam in compatibility mode when I reinstalled PoE to make sure that I got the DLC's back.

 

This worked for me, hope it will for everyone experiencing a similar issue!

Go to the full post »


  • Please log in to reply
2 replies to this topic

#1
Ivonbeton

Ivonbeton

    (1) Prestidigitator

  • Members
  • 9 posts

So everytime I reboot, the game can no longer find my saves. I thought that this might happend because I dual boot at times, but it happens even when I don't switch OS. This started happening when I got the expansion. When I try to start a new game and save it, it won't display these saves either.

 

The only way to solve it is to completly reinstall the game. I have to redownload the game every time I want to play. When I do that, it will also suddenly display the new games I started before reinstalling. This is a very enfuriating and frustrating issue.

 

Any suggestions on how to avoid this or fix it without having to reinstall every time I reboot?



#2
Ivonbeton

Ivonbeton

    (1) Prestidigitator

  • Members
  • 9 posts

Alright, now my fix isn't even working anymore. I just bought the DLC's and haven't gotten to them yet..



#3
Ivonbeton

Ivonbeton

    (1) Prestidigitator

  • Members
  • 9 posts
✓  Best Answer

I have found a solution! I'll explain it here so everyone who has a similar issue will know how to fix it. I checked my logs and saw some strange notifications stating that I wasn't using a 32 bit client. So basically I tried booting PoE with Win7 compatibility mode on. When I did that, I didn't get the White March DLC's and I suddenly saw my save I had installed before I got the DLC. This led me to believe that for some reason the DLC's weren't being friendly towards my 64 bit operating system.

 

So, I uninstalled PoE and removed all my save games, both in appdate as in the mygames map. I rebooted my PC, ran steam in Win7 compatibility mode and reinstalled PoE fully. Now, when I run PoE in Win7 compatibility mode, I get all my saves - both old and new. When I disable the compatibility mode, I get none. You don't have to run steam in compatibility mode every time, just the game. I only run steam in compatibility mode when I reinstalled PoE to make sure that I got the DLC's back.

 

This worked for me, hope it will for everyone experiencing a similar issue!


Edited by Ivonbeton, 10 May 2017 - 01:50 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users