Jump to content

Welcome to Obsidian Forum Community
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Game Freezing at Stone Head check (Mission 5-2)

Crash Freezing

  • Please log in to reply
2 replies to this topic

#1
apollack

apollack

    (0) Nub

  • Initiates
  • 2 posts

At a check for the last stone head location before the boss’ location is unlocked. Merisiel has fallen and all other characters are at the same location. Kyra failed the check to defeat the stone head. After all damage was resolved, Kyra had one card in her hand (Favor of Shelyn). I was then presented with the choice to either shuffle or place on top the stone head card. Selecting ‘Top’ made the choices disappear for a moment, and then the game crashed. Upon reloading of the game, I was presented with the same decision of ‘Shuffle’ or ‘Top’, and the game will crash a moment after either selection. I cannot click on any other button when I reload and the ‘Shuffle’ or ‘Top’ prompt is on, nor can I quickly click on any button for the moment after I made my selection but before the game freezes and crashes.

 

I have also uninstalled the game, rebooted the phone, and reinstalled the game, but I am still at the same spot when I resign in. I play this game on my Google Pixel phone, and have tried to get by this spot on my Samsung Galaxy S6 phone, but have the exact same issue.

 

 

Is there a way I can quit out of this mission and restart it? I just want to get by this spot, as I am pretty far in the story.

 

Thank you in advance.

 

General (For all issues)

·         What device type are you on? Android

·         What version of the OS are you running? Android 7.1.1 and Android 6.0.1

·         What model is the device? Google Pixel and Samsung SM-G920V (Galaxy S6)

·         What is your PFID#? 6212

Gameplay

·         Is pass & play on?  Is permadeath on? No & No

·         Tutorial, Story Mode, or Quest Mode? (If not quest mode, did you recently enter it?) Story Mode

·         Characters in Party: Kyra, Valeros, Merisiel, Ezren

·         Location of each character: Everyone at same stone head (Merisiel has fallen)

·         Turn Order: Kyra, Valeros, Merisiel, Ezren

·         Scenario & Scenario Difficulty.  If on non-normal difficulties, which wildcard powers are in play?  Sins of the Savoirs, Rimeskull (Normal difficulty)

·         What card was encountered when the issue occurred? (Or check, or card just played, etc) Stone Head

·         Did the issue occur on the first explore or a subsequent explore?  If subsequent, what card did you last encounter?  What was its resolution? (IE, you just encountered an enchanter and failed the check, and on an additional explore you ran into a blessing of the gods but didn't auto acquire it) It occurred on the first explore. It happened when I failed to defeat the stone head, and I had the option to either shuffle the card or place it on top. After either selection, the game will freeze and crash. On reload, I am presented with the selection to either shuffle or place on top, and after either selection, the game will crash.

·         Did other characters aid the check?  What did they use to aid it? No, N/A

·         Was the encounter a Horde? (Skeleton Horde, Goblin Raid, Zombie Nest, Zombie Horde, Garrison Location Power w/ multiple characters, Henchmen encounter in Black Fang w/ multiple characters) No, it was the ‘henchmen’ of the location – the stone head.

 



#2
StormbringerGT

StormbringerGT

    QA Tester

  • Developers
  • 757 posts
  • Location:Irvine, CA
  • Xbox Gamertag:StormbringerGT
  • Steam:StormbringerGT
  • Pillars of Eternity Silver Backer
  • Kickstarter Backer
  • Lords of the Eastern Reach Backer

@apollack

​Ill be taking look into this to see what is going one. I was going to take a look at your save but that PFID is incorrect. Ill need your use name that precedes it or your PFID number which can be found going to options, then going to settings. The PFID will be along the bottom of that window.

​In the meantime you can try deleting the party, then rebuilding the party with the same characters. You'll be able to resume progress from that mission.



#3
apollack

apollack

    (0) Nub

  • Initiates
  • 2 posts

I found the PFID - EF9BF9954AE44798

 

Deleting and recreating the party pulled me out of that mission, and I am able to play the mission from the beginning which solved my problem. Thank you! 


  • StormbringerGT likes this





Also tagged with one or more of these keywords: Crash, Freezing

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users