Jump to content

Welcome to Obsidian Forum Community
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Linking to Youtube Videos on This Site


  • Please log in to reply
8 replies to this topic

#1
Chippy

Chippy

    (3) Conjurer

  • Members
  • 197 posts
  • Pillars of Eternity Gold Backer
  • Kickstarter Backer

Hi,

 

I sometimes link to stuff here from youtube, and on going back to the post after posting it - the link has completely dissapeared.  This is just copy - pasting the link...

 

 

So just hoping Etta James' greatest hits got linked to above.

 

Edit: Nope, nothing - but it appears before I click post.  Any ideas?  Much appreciated.


Edited by Chippy, 29 October 2016 - 10:12 AM.


#2
Gorgon

Gorgon

    Forum Moderator

  • Moderators
  • 4492 posts

https://www.youtube....h?v=rDlYhEWwM1A

 

Maybe a youtube setting ?. They want you to go to youtube rather than watch it in a window. If you use the link function in the control panel it should still work, but with no media window. 


  • Chippy likes this

#3
Bartimaeus

Bartimaeus

    (10) Necromancer

  • Members
  • 1484 posts
  • Steam:Ask!

You're probably having a plugin issue with your browser, because these forums automatically convert youtube links to videos we can play. So if that video isn't showing up, it's probably because your browser has blocked it.

 

Here's what your post looks like right now:

 

firefox_2016-10-29_13-39-48.png


  • Chippy likes this

#4
Gorgon

Gorgon

    Forum Moderator

  • Moderators
  • 4492 posts

I've had youtube videos go, as in the media window disappears, after a video post has been up a while. Then I viewed the same topic on another computer where I wasn't logged in and it would be there.

 

Odd. Or maybe just a fluke. 


  • Chippy likes this

#5
Gorth

Gorth

    Global Moderator

  • Global Moderators
  • 10450 posts
  • Location:Australia
One thing I noticed is, it will never show me a media if using https instead of http. Youtube videos are usually from a belgian domain if you use the share button (giving you something like https://youtu.be/blahblah (with the s in https that prevents it from actually showing)
  • Chippy likes this

#6
Chippy

Chippy

    (3) Conjurer

  • Members
  • 197 posts
  • Pillars of Eternity Gold Backer
  • Kickstarter Backer

That's cool, so long as people can see/access it. 

 

And people need to hear Etta James.



#7
ShadySands

ShadySands

    The Guy on the Couch of the Obsidian Order

  • Members
  • 2442 posts
  • Pillars of Eternity Silver Backer
  • Kickstarter Backer
  • Lords of the Eastern Reach Backer
  • Deadfire Silver Backer
  • Fig Backer
  • Black Isle Bastard!

I usually start getting just links if I post a lot of videos at once

 

The short youtu.be links never work for me but SSL or not doesn't seem to matter for me

 

Sorry, I'm sure that's not very helpful either



#8
Bartimaeus

Bartimaeus

    (10) Necromancer

  • Members
  • 1484 posts
  • Steam:Ask!

I don't think you're allowed to post more than two videos per post - they start becoming normal links if you do.



#9
Malcador

Malcador

    Arch-Mage

  • Members
  • 6942 posts
  • Location:Someplace in Canada
  • Xbox Gamertag:Pft, consoles.
  • Pillars of Eternity Silver Backer
  • Kickstarter Backer

One thing I noticed is, it will never show me a media if using https instead of http. Youtube videos are usually from a belgian domain if you use the share button (giving you something like https://youtu.be/blahblah (with the s in https that prevents it from actually showing)

Yeah, when on a page with Youtube, FF blocks it as the connection is not secure, disabling that allowed the videos to show




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users