Jump to content

Welcome to Obsidian Forum Community
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

[PC/Steam] Crash to black screen - Same crash as a fixed Wasteland 2 issue

Crash AMD PC Steam

  • Please log in to reply
No replies to this topic

#1
HoneyBadger

HoneyBadger

    (0) Nub

  • Initiates
  • 1 posts
  • Pillars of Eternity Backer
  • Kickstarter Backer

Hi,

 

Started playing Pillars of Eternity this week-end, and I'm very impressed so far, or I would be if I could play without crashing. I indeed regularly encounter a full "crash to black screen" at any random moments of the game. So far it happened to me before even starting the game during the character creation period, and several times during the first 3 or 4 zones of the game. It can happen during combat, during simple movement/exploration, etc.

 

When the crash happens, the game starts by freezing for a second or two, then it goes fully black for a few seconds, and only then I go to the error message "Pillars of Eternity has stopped working".

 

One information that might be helpful, is that I encountered the exact same crash on Wasteland 2 (characterized by having the same error message, same freezes, the same way my screen flickers, etc.). At the time I had spent weeks discussing over e-mail with inXile's support without them finding the cause of the issue. I then stopped playing W2 for a while, and tried again from time to time after they patched to see if it was working. Here is the link to my original thread on the same issue for Wasteland 2, which didn't get much answers unfortunately.

 

As of now, this crash seems to have disappeared from Wasteland 2. This might be after their patch 4 or 5, but I'm not sure they have fixed it knowingly. I do not have any issue with other Unity-based games such as Shadowrun Returns though, and do not have this issue with any other games at the moment.

 

My system specs:

 

CPU: AMD FX 8350 8-core
RAM: 12GB
OS: Windows 7 64bits
GPU: Radeon R9 290x, tested with both 15.2 and 15.3 drivers, both have the same issue
 
Direct upload to the files kept failing, so DxDiag, Save file and Output log are all located on Dropbox here.
 
Hope this can help get it fixed soon ! 






Also tagged with one or more of these keywords: Crash, AMD, PC, Steam

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users