Jump to content

Welcome to Obsidian Forum Community
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

mouse and keyboard problems


  • Please log in to reply
4 replies to this topic

#1
neoab

neoab

    (0) Nub

  • Members
  • 4 posts
i bought the game a few days ago, at first i couldn't play it because the activation window told me "i'm offline", and the activation website wouldn't work. so i installed a patch to make it work. after i finally got it to work, it worked for 10 minutes until i got to a lockpicking tutorial and i couldn't play it. all of the sudden my left mouse button wouldn't do anything and now it doesn't do anything even at the main menu and neither do the direction keys on my keyboard. (i can only leave the game by pointing the mouse at "exit" and pressing enter).
i couldn't find a solution to this problem, i tried many, and read a lot of forums but i couldn't find my problem.
i'm pissed i payed money for this game i'm never ever ever ever going to buy another obsidian game they are always filled with bugs and the sega support sucks (so i'm giving it a last chance here)
i'm running the game on windows 7 ultimate. (32 bit)
my processor is an intel core 2 duo e7400 2.80 GHz
2.00 gb ram
my graphic card is an ATI Radeon hd 4800 series
the patch was a 1.0 version, the 1.1 version crashed at startup.
i'd love to get some help!
(HELP MEEE!!!)
thanks in advance!

(everything that looked like my problem led me to "eyefinity" i don't have that, so please don't send me there..!)

#2
neoab

neoab

    (0) Nub

  • Members
  • 4 posts

i bought the game a few days ago, at first i couldn't play it because the activation window told me "i'm offline", and the activation website wouldn't work. so i installed a patch to make it work. after i finally got it to work, it worked for 10 minutes until i got to a lockpicking tutorial and i couldn't play it. all of the sudden my left mouse button wouldn't do anything and now it doesn't do anything even at the main menu and neither do the direction keys on my keyboard. (i can only leave the game by pointing the mouse at "exit" and pressing enter).
i couldn't find a solution to this problem, i tried many, and read a lot of forums but i couldn't find my problem.
i'm pissed i payed money for this game i'm never ever ever ever going to buy another obsidian game they are always filled with bugs and the sega support sucks (so i'm giving it a last chance here)
i'm running the game on windows 7 ultimate. (32 bit)
my processor is an intel core 2 duo e7400 2.80 GHz
2.00 gb ram
my graphic card is an ATI Radeon hd 4800 series
the patch was a 1.0 version, the 1.1 version crashed at startup.
i'd love to get some help!
(HELP MEEE!!!)
thanks in advance!

(everything that looked like my problem led me to "eyefinity" i don't have that, so please don't send me there..!)

(p.s i tried reinstalling the game 4-5 times, running it as admin, running it in a different compatibility mode, cleaning my reg, updating all my drivers praying and vudu)

#3
neoab

neoab

    (0) Nub

  • Members
  • 4 posts
nobody knows how to fix this!!?? :thumbsup:

#4
Tale

Tale

    Forum Moderator

  • Moderators
  • 9573 posts
  • Location:Home is where the heart is, mine is in my chest.
  • Xbox Gamertag:Tale82
  • Silver Backer
  • Kickstarter Backer
I can't find any mention of a problem similar to yours. You don't mention this in your troubleshooting steps, but did you try starting from an earlier save or starting over altogether? Does it occur every time you get to the lockpicking minigame or have you just been reloading the same save after the problem started?

If it is occurring with a new save, I would recommend wiping the profile data for the game. It did work for you at one point.

#5
neoab

neoab

    (0) Nub

  • Members
  • 4 posts

I can't find any mention of a problem similar to yours. You don't mention this in your troubleshooting steps, but did you try starting from an earlier save or starting over altogether? Does it occur every time you get to the lockpicking minigame or have you just been reloading the same save after the problem started?

If it is occurring with a new save, I would recommend wiping the profile data for the game. It did work for you at one point.


i couldn't start over because the mouse won't work... i can't pass the part where i need to choose the type of agent =/
and it happened at the beginning of the game so i don't have any other saves..




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users